403 Error on Host Unreachable for ALM services?
Question ID: 108250

We have recently had an issue with our ALM server and had to restore the VM image that is the host for the ALM application. We have been able to connect to the DB and we see a connection from the app server on the DB instance. We have checked everything we can thing of and the services are running/started on the application server. However no one is able to connect to the application to log in. When we try to access everything to connect to the server no matter if internal or external to the network we are unable to connect, We are only receiving a 403 web error that says the site if unreachable.

Any ideas what we need to correct to get the system up and running correctly again?

Thanks in advance for any ideas and help,

Marked as spam
Posted by (Questions: 379, Answers: 35)
Asked on April 20, 2018 5:40 pm
Answers (1)
Private answer

Hello HomerJ,
I am not sure what you have tried but if you restored an image I would think that most things would be correct unless they have changed since the time the image was taken. I have seen different resolutions to this type of issue and they ranged from changing the IP address associated with the restored image, flushing the cache and DNS/DHCP settings for the image to renew/reset them, to changing the routing address to insure it points to the image correctly if hosting the image through a web server.

I see you have checked for connectivity to the DB and it is good, Have you run a tracert from the app server to see the traffic movement (and this would also verify that the IP address being originated is what is expected as your IT department should know these expected settings,

I would attempt to connect to the server by running the client directly on the server itself to rule out the application is not actually running and you are possibly facing an issue with the heap or something related to memory and spacing that is not allowing the application to start. If you can connect from the server then you are facing an addressing/routing issue as the server is using its local DNS/DHCP settings and using the loopback to connect. You may want to contact your support personnel for assistance with this issue if this basic suggestions don't help.

Hope this helps with where to start looking,

Marked as spam
Posted by (Questions: 0, Answers: 770)
Answered on April 20, 2018 5:49 pm
We tried the client on the system and it was working, so we got our networking group involved and they needed to reset the IP address on the image. We then restarted everything and it is now working. Thanks for the suggestions.
( at April 20, 2018 5:50 pm)

Welcome back to "EyeOnTesting" brought to you by Orasi Software, Inc.

Scroll to Top