Questions for tag "alm" (1339)

Votes
Answers
Views
Question
0
votes
1
answer
13
views
asked 2 weeks ago by
updated 2 weeks ago by
We installed ALM 16, and indicated for it to install ALM Client Launcher. It works fine, but now, we realize we do NOT want the "rocket ship" icons.  These take users to a Download page to get the ALM...
0
votes
1
answer
15
views
asked 2 weeks ago by
updated 2 weeks ago by
We tried ALM Client Launcher 3.1 back with ALM 12.6.  We had to "prepare" our ALM server for use with client Launcher by zipping up the ALM "Client" files and placing in the "Apps" folder on our ALM s...
0
votes
1
answer
8
views
asked 2 weeks ago by
updated 2 weeks ago by
We were wondering what QC/ALM versions work with Client Launcher?  
1
vote
1
answer
25
views
asked 1 month ago by
updated 1 month ago by
I heard there is a special page in ALM/Quality Center that will tell me how my Java HEAP is being used. How do I get to it?
0
votes
0
answers
13
views
Be first to answer!
asked 2 months ago by
We have our ALM setup running on windows platform on 12.60P5, it was configured to work for both internal users and external users, internal users access ALM on xyz.com which works fine, external user...
0
votes
1
answer
39
views
asked 2 months ago by
updated 2 months ago by
We have a request from our internal business group to move all their ALM projects under one single domain. Currently these projects are under different domains. Please provide us the steps to move pro...
0
votes
0
answers
29
views
Be first to answer!
asked 4 months ago by
Hi All,  One of our ALM users is facing issues intermittently in the Test run module. He is trying to execute some test cases through Manual Runner at the moment user receives a popup like " One or mo...
0
votes
1
answer
27
views
asked 4 months ago by
updated 4 months ago by
We are currently using ALM with SSL/HTTPS and have indicated the keystore password down in  the jetty-ssl.xml file using "clear text". Our security people want us to use the "obfuscated" form instead....
0
votes
1
answer
40
views
asked 6 months ago by
updated 6 months ago by
Hi, Currently we are using LDAP authentication for ALM application. Is there any possibility to  import groups instead of single user import.?  Any other authentication are there for AD with group lev...
1
vote
2
answers
37
views
asked 4 years ago by
updated 6 months ago by
Hello, We are having an issue where the LDAP is timing out in our system intermittently. We have changed the time timeout settings to extend the possibility of it not disconnecting and yet after a per...
1
vote
2
answers
32
views
asked 1 year ago by
updated 6 months ago by
In our Quality Center 12.6, LDAP setting is set to "Use default values for" "Active Directory". But now I would like to add some new users that authenticated locally by QC. Can this be done?
0
votes
4
answers
35
views
asked 1 year ago by
updated 6 months ago by
Our Quality Center uses LDAP ( Active Directory) authentication, and last night our IT department made changes to LDAP servers.  Since this morning no one is able to get authenticated/login to ALM. As...
1
vote
2
answers
412
views
asked 10 months ago by
updated 6 months ago by
Hello,   User is getting a warning message of “Make sure the server URL is correct and server is running: Status code 306:even when using correct URL and the ALM application server is up and running. ...
0
votes
1
answer
13
views
asked 7 months ago by
updated 7 months ago by
Category: Test Automation
I heard there is an issue with UFT tests if they are renamed in ALM. Is this true?
1
vote
1
answer
15
views
asked 7 months ago by
updated 7 months ago by
Hello,   When exporting report the generation fails due to data size. I am trying to move project db to another product for agile testing. they are requesting the data including the attachments to be ...
1 2 3 90
EyeOnTesting