Votes
Answers
Views
Question
3
votes
1
answer
1018
views
asked 6 years ago by
updated 6 years ago by
Hi, We have accidentally had some folders and other entities erased by a user recently. Is there any way to get back this information?? Thanks, Homer
4
votes
1
answer
247
views
asked 3 years ago by
updated 3 years ago by
A user inadvertently deleted a folder under TestLab. What are the options for restoring the deleted folder?
0
votes
1
answer
221
views
asked 10 years ago by
updated 10 years ago by
We really are not using the Lab Management/Lab Project, but it is throwing lots of errors for us. *Failed to open new session for domain = DEFAULT; project = LAB_PROJECT com.hp.alm.platform.exception.CInvalidProjectRepositoryException Messages: Repository of project 'LAB_PROJECT' in domain 'DEFAULT'...
0
votes
1
answer
205
views
asked 10 years ago by
updated 10 years ago by
I found in HP documentation that when you RESTORE a SQL-Server project DB or qcsiteadmin DB back to SQL-Server used by QC, you must run 2 stored procedures (actually one-liners) to "fix" SQL-Server's use of the "td" user.: Update the td user - Do this for EACH migrated project databa...
0
votes
1
answer
172
views
asked 9 years ago by
updated 9 years ago by
We have exported a QC project db via "expdp" and tried to import the same project db on another Oracle server via "impdp" then restoring the project on a testing ALM server We have dbid.xml edited correctly to point to new Oracle server and schema name and password. However when we r...
0
votes
1
answer
113
views
asked 5 years ago by
updated 5 years ago by
We somehow messed up our LAB_PROJECT and are getting errors relating to it. We DO have the old QC11.52 server and it has the Lab_Project database and repository. Can we just "restore" it like we do for other projects and then do a verify/repair/upgrade?
0
votes
1
answer
94
views
asked 10 years ago by
updated 10 years ago by
I was cleaning up some leftover repository folders in our "DEFAULT" domain folder on our server. I must have accidentally deleted the repository folder for LAB_PROJECT because the SA log is loaded with two errors over and over. We have QC11.52 Enterprise and cannot see the Lab Management tab...
0
votes
1
answer
77
views
asked 7 years ago by
updated 7 years ago by
I am trying to restore two different projects but they are failing to restore. For one of them, it is saying "Database server does not exist" and for the other one, it is saying, "Failed to Restore Project."
0
votes
3
answers
38
views
asked 10 years ago by
updated 10 years ago by
We are upgrading from QC 10 to ALM 11.52. We have installed ALM 11.52 on test servers (both application and DB), and have been able to create new projects that look OK. We would like to copy existing production projects to the test server, but we are running into problems. This is what we have done ...
EyeOnTesting

Welcome back to "EyeOnTesting" brought to you by Orasi Software, Inc.

X
Scroll to Top