Questions for tag "alm" (1318)

Votes
Answers
Views
Question
0
votes
1
answer
7
views
asked 1 month ago by
updated 1 month ago by
We recently changed our ALM to use HTTPS. Now, when we try to set the ALM connection from UFT, we get this error: Failed to update components from serverFailure in Spider Module Process.  Error: Initi...
0
votes
0
answers
10
views
Be first to answer!
asked 1 month ago by
How to count the number of Static and dynamic pages in ALM.? For Penetration testing the team is required this count. 
1
vote
1
answer
16
views
asked 3 months ago by
updated 3 months ago by
Hello,   Not able Generate any report such as "Requirements with Traceability" Throwing Error "Report Generation Task Failed with the following error" Failed to create file "F:... (location infor...
1
vote
1
answer
14
views
asked 3 months ago by
updated 3 months ago by
Hello All,   We are planning to move to the Google Cloud Platform. We want to know if Cloud SQL is supported for the ALM product line? Our management is wanting to schedule a call to with our support ...
1
vote
1
answer
37
views
asked 3 months ago by
updated 1 month ago by
Hello,   Microsoft has annopunced the intention to sunset Internet Explorer in June 2022. When this happens, will ALM run on MS Edge? I tried it earlier today and received a message within the browser...
1
vote
1
answer
12
views
asked 3 months ago by
updated 3 months ago by
Hello, As the title states, can we use any other version of JAVA than the prerequisites in the guided for JAVA 8 state? We would like to use the most current version of 11 if we can when we install or...
1
vote
1
answer
8
views
asked 3 months ago by
updated 3 months ago by
Hello,   We are trying to install ALM 12.60 and we are getting all sorts of strange JAVA errors and responses during the installation. We are using Adopt OpenJDK 1.8 build 292. Is this possibly a sour...
1
vote
1
answer
11
views
asked 3 months ago by
updated 3 months ago by
Hello,   We have recently upgraded our ALM version and projects without issue. The verification maintenance routine reports all is fine and nothing to repair, therefor the repair routine does nothing....
1
vote
1
answer
27
views
asked 3 months ago by
updated 3 months ago by
Hello All,   We are getting the following error during our install of ALM 15.5.1 patch 1: “failed to set java path”. We have tried numerous things and nothing seems to resolve the issue. We are using ...
1
vote
1
answer
9
views
asked 3 months ago by
updated 3 months ago by
Hello Everyone,   We are setting up a domain service account as requested for our ALM server installation. We are wondering if there are password and username limitations on the characters to be used ...
1
vote
2
answers
15
views
asked 3 months ago by
updated 3 months ago by
Hello all,   We have been unable to install ALM version 15.5.1 patch 1 onto our Windows Server 2019 VM using Windows AD authentication to the SQL database. We are continually getting the “failed to ve...
1
vote
1
answer
7
views
asked 3 months ago by
updated 3 months ago by
Hello,   We have a quick question… the current version of ALM we have is 12.60 and this version is only IE 10 and 11 compatible I believe. What information do you have regarding which version(s) of AL...
1
vote
1
answer
79
views
asked 3 months ago by
updated 3 months ago by
Hello,   User is getting a warning message of “Make sure the server URL is correct and server is running: Status code 306:even when using correct URL and the ALM application server is up and running. ...
1
vote
1
answer
8
views
asked 3 months ago by
updated 3 months ago by
Hello All,   We have just upgraded from ALM versions recently. Now, while we are able to create defects, all users have noticed that the application is running slower than expected and the mouse point...
1
vote
1
answer
17
views
asked 3 months ago by
updated 3 months ago by
Hello,   We have just upgraded from ALM 12.50 to 15.5.1 patch1. We now find that if we export design steps from tests in the test plan to Excel, the cells contain HTML tags. Please see attached. Note ...
1 2 3 88