AutoPass 10.7 breaks UFT 14.03

Question ID: 108623
1
0

We upgraded to AutoPass 10.7 and it worked fine with our UFT 12.54, but now we have some machines with 14.03 and it doesn’t work. Is there some way to fix this??

Marked as spam
Posted by (Questions: 371, Answers: 48)
Asked on September 25, 2018 8:11 pm
18 views
Answers (1)
1
Private answer

The best thing to do would be to go ahead and install UFT 14.50, however I know some companies don't allow the latest version of software, but you can follow the detailed instructions posted at [this Micro Focus KM article][1] to get APLS 10.7 to work with UFT 14.50.

The link above contains instructions for APLS hosted on either Windows or Linux.

[1]:https://softwaresupport.softwaregrp.com/group/softwaresupport/search-result/-/facetsearch/document/KM03250834

Marked as spam
Posted by (Questions: 16, Answers: 791)
Answered on September 25, 2018 8:11 pm
We performed the steps and now our AutoPass works with 14.03. Thanks for the link.
( at September 25, 2018 8:14 pm)