Application Lifecycle Management (416)

Votes
Answers
Views
Question
0
votes
0
answers
20
views
Be first to answer!
asked 8 months ago by
We have our ALM setup running on windows platform on 12.60P5, it was configured to work for both internal users and external users, internal users access ALM on xyz.com which works fine, external users access ALM on abc.com which fails with following erro...
0
votes
1
answer
73
views
asked 9 months ago by
updated 9 months ago by
We have a request from our internal business group to move all their ALM projects under one single domain. Currently these projects are under different domains. Please provide us the steps to move projects from different domains to single domain. Thx
0
votes
5
answers
62
views
asked 1 year ago by
updated 11 months ago by
Is anyone facing an issue in the ALM Defect module Upload image issue? User where Uploaded images long back. When they are accessing the defect later the images are not displayed. Due to that when the user clicks defect ALM client goes to the not respondi...
0
votes
0
answers
76
views
Be first to answer!
asked 11 months ago by
Hi All,  One of our ALM users is facing issues intermittently in the Test run module. He is trying to execute some test cases through Manual Runner at the moment user receives a popup like " One or more of the runs are locked". Sometimes we could see the ...
1
vote
1
answer
52
views
asked 11 months ago by
updated 11 months ago by
We had a database move (Oracle) recently.  We were able to get ALM up and working and get into the projects seemingly fine.  BUT, the text search does not work any longer for ANY of the projects.
0
votes
1
answer
51
views
asked 11 months ago by
updated 11 months ago by
We are currently using ALM with SSL/HTTPS and have indicated the keystore password down in  the jetty-ssl.xml file using "clear text". Our security people want us to use the "obfuscated" form instead. How do we "obfuscate" our password to use in the ALM J...
0
votes
1
answer
54
views
asked 1 year ago by
updated 1 year ago by
Hi, Currently we are using LDAP authentication for ALM application. Is there any possibility to  import groups instead of single user import.?  Any other authentication are there for AD with group level authentication. 
1
vote
2
answers
42
views
asked 2 years ago by
updated 1 year ago by
In our Quality Center 12.6, LDAP setting is set to "Use default values for" "Active Directory". But now I would like to add some new users that authenticated locally by QC. Can this be done?
0
votes
4
answers
60
views
asked 1 year ago by
updated 1 year ago by
Our Quality Center uses LDAP ( Active Directory) authentication, and last night our IT department made changes to LDAP servers.  Since this morning no one is able to get authenticated/login to ALM. As admin I am also not able to logon. Is there a backdoor...
EyeOnTesting