Compatibility of .NET 4.5

Question ID: 106181
0
0

We are installing Host 11.52 software to use as controllers and load generators.

I wanted to double check on the compatibility of .NET 4.5 which Microsoft says is backward compatible with 4.0. I only see that Performance Center Host 11.52 has 4.0 listed. Can we use .NET 4.5? Any Input would be great

Marked as spam
Posted by (Questions: 146, Answers: 15)
Asked on July 21, 2015 12:46 pm
5 views
Answers (1)
0
Private answer

You are correct in that Performance Center Host 11.52 has 4.0 listed and I recommend using .NET 4.0 and NOT .NET 4.5 for your specific version. The reason I recommend this is because .NET is 4.0 is supported by HP. If you try and install .NET 4.5 it may or may not work.

In addition, I have verified that ALM-PC 12.01 and 12.20 do support .NET 4.5.

Marked as spam
Posted by (Questions: 17, Answers: 252)
Answered on July 21, 2015 12:47 pm