Details Not Displaying correctly after ALM upgrade

Question ID: 110244
0
0

Hello,

  We have upgraded from ALM 12.53 to ALM 15.5.1 and I am trying to create a new test case or edit an existing one.
Within my Test Planning Details area I can no longer see my Test Planning Status field nor the test Type field or some others fields that I have a VB script for. We are using customized workflow and unsure if it is the workflow not working as it should.

 

Could this be workflow related or an issue with the upgrade that corrupted something?

Thanks in advance for any help,

HomerJ

Marked as spam
Posted by (Questions: 379, Answers: 35)
Asked on October 25, 2021 10:45 am
3 views
Answers (1)
1
Private answer

Hello HomerJ,

Although corruption could have occurred I doubt it as you should have received a report that something failed during the upgrade process if that occurred.  All workflow should be fully supported in the newer version from previous versions.

I would guess that you have fields that you desire (they may be custom fields) that are not showing correctly when you are creating a new test or editing an existing within the details section.  I would need to see the situation first hand, but my guess would be the following may be occurring...either your project is no longer associated with the template that this workflow was created under (if using templates), or if not that it is possible that the your group membership may be off (you may be the member of more than one group) and it isn't picking up the desired group first for displaying the fields ordering and displaying.  These would just be possible guesses based on what I have seen in the past, but without seeing these firsthand and the workflow involved, I can't say exactly what is happening.

Hope this helps and if not I would open a support case with your ALM support group to address it,

Dan

Marked as spam
Posted by (Questions: 0, Answers: 774)
Answered on October 25, 2021 10:49 am
Thank you, it was exactly that, I was the member of the wrong group in this project. Changed it and now I can see my fields. Thanks.
( at October 25, 2021 10:50 am)