Does ALM 12.55 support MS SQL 2016 SP 1 ?

  • Questions
  • Does ALM 12.55 support MS SQL 2016 SP 1 ?
Question ID: 107914
0
0

Does ALM 12.55 support MS SQL 2016 SP1 ?

We are planning to upgrade to 12.55 and trying to find out if ALM is still database patch/service pack picky.
The system requirements doc at

http://admhelp.microfocus.com/alm/specs/alm-qc-system-requirements.htm#ALM1250

states the following these days for 12.5x.:

"Database servers' service packs and updates are supported, provided they are compatible with the vendor's general availability release."

Is this correct? It should work with ALL patches/service packs for SQL-Server 2016?

Marked as spam
Posted by (Questions: 76, Answers: 4)
Asked on October 23, 2017 5:08 pm
4 views
Answers (1)
0
Private answer

Yes, HPE/MF changed the way the support databases in ALM/QC version 12.5x - it is now the ''whole version'' level that is supported, as in SQL-2016 any service pack/patch.

Marked as spam
Posted by (Questions: 3, Answers: 472)
Answered on October 23, 2017 5:11 pm