During HP ALM Upgrade/Patch we receive Error about PID active?

  • Questions
  • During HP ALM Upgrade/Patch we receive Error about PID active?
Question ID: 107705
1
0

Hello,
During our patching process we are receiving an error about a PID process active and that is blocking the patch from continuing to install. Is this normal and expected behavior?

Thanks for assistance,
HomerJ

Marked as spam
Posted by (Questions: 305, Answers: 9)
Asked on July 14, 2017 2:57 pm
1 views
Answers
2
Private answer

Hello HomerJ,
If you didn't stop the ALM service from running before the patch attempt, then yes this is the expected and normal behavior. You can open the Task Manager and go to the Services tab and look for the PID in question (you may have to add that column to your view depending on your OS version and what is already configured). Once you have located that PID if it is the ALM services then you can use the icon in the tray or the services management console and stop the services (if using the console it is listed as HP Application Lifecycle Management).

Once the services are stopped then you should be able to continue/try again the error window and the installation continue and complete without issue.

Hope this helps,
Dan

Marked as spam
Posted by (Questions: 0, Answers: 699)
Answered on July 14, 2017 3:03 pm
Thanks for the response. It was exactly as you described and your directions allowed us to complete the installation without further issues.
( at July 14, 2017 3:04 pm)