Errors are displayed when creating or deleting projects in ALM/ QC 11?

  • Questions
  • Errors are displayed when creating or deleting projects in ALM/ QC 11?
Question ID: 104710
0
0

Hi,

I am experiencing issues when trying to either delete or create projects within our instance of ALM 11 with the most recent patch installed (patch 10 at the moment) as we thought this might repair the issue. The issue was not resolved by installing this patch. Does anyone have any suggestions on how to resolve this issue?

Thanks.

Marked as spam
Posted by (Questions: 314, Answers: 12)
Asked on November 26, 2012 10:03 am
7 views
Answers (1)
1
Private answer

HI HomerJ,
I would suggest the following be tried to resolve the issue:

Make sure that the project does not exist (is deleted and not just removed) from the system.

Go to the repository and check if the project exists within. If the project exists there, open the dbid.xml file and check the DB ID, then go to DB and compare that DB ID with existing projects in order to check if effectively the projects still exists.

If after following these steps the project still remains there, the DB Admin should then delete it from the DB since that issue is then related directly to the DB instance existing.

Hope this helps,
Dan

Marked as spam
Posted by (Questions: 0, Answers: 709)
Answered on November 26, 2012 10:09 am
Thanks, it was exactly as described and worked following the suggestions provided. Thanks again. HomerJ
( at November 27, 2012 9:52 am)