Executing JMeter script from LoadRunner Enterprise
Question ID: 109856
0
0

We are currently using LoadRunner Enterprise 2020 SP2.  When trying to execute a JMeter script from LRE we are receiving the following error: “The Vuser has no script, or the script’s path is invalid”.  Any help or thoughts would be great.  

Marked as spam
Posted by (Questions: 159, Answers: 15)
Asked on October 8, 2020 10:43 am
520 views
Answers (1)
0
Private answer

Micro Focus states the following:

"The Path where the script is stored is not valid, this means that the path may have invalid characters, have more than 255 characters long or more than 7 depth levels of folders."

In order to fix this issue, Micro Focus states the following:

"Move the script to a shorter path that doesn’t have nonstandard characters, in example "C:scripts"."

In addition, please verify that you have reviewed and followed all the steps from the Micro Focus link below:

I hope this helps.

Marked as spam
Posted by (Questions: 17, Answers: 266)
Answered on October 8, 2020 10:45 am
0
Hi – As per Micro Focus recommendation, I have tried all the settings and I am still noticing the same error message: The Vuser has no script, or the script’s path is invalid. Error Code -84814. Let me know if there are any other suggestions.
( at October 9, 2020 2:30 pm)
0
please open a support case with Orasi (supportweb.orasi.com) or Micro Focus
( at April 27, 2021 3:10 pm)
EyeOnTesting

Welcome back to "EyeOnTesting" brought to you by Orasi Software, Inc.

X
Scroll to Top