Getting Certificate expired error when trying to install desktop client for ALM?

  • Questions
  • Getting Certificate expired error when trying to install desktop client for ALM?
Question ID: 106937
0
0

Hi,
I am getting an error that says "Can’t verify digital signature. Some certificates are not installed or are not updated.’, Error code: -2146762486, Error: A certificate chain could not be built to a trusted root authority."

We have installed the client using the same MSI on prior systems without issue, any idea what could be the hold up??

Thanks for all suggestions

Marked as spam
Posted by (Questions: 314, Answers: 12)
Asked on July 1, 2016 9:14 pm
13 views
Answers (1)
1
Private answer

Hi HomerJ,
What more than likely is happening is that the root certificate is expired. This happened recently when HP split the divisions into the Business Software division (HPE) and the hardware division (HP). They expired all the root certificates for HP and now the new COMODO root certificate for HPE must be installed. You IT administrators should be able to install the root certificate on the clients system and then you should be able to complete your installation without issue.

Hope that helps,
Dan

Marked as spam
Posted by (Questions: 0, Answers: 709)
Answered on July 1, 2016 9:17 pm
Thanks, installing the new COMODO root certificate for HPE worked.
( at July 1, 2016 9:18 pm)