Getting error when upgrading project from 9.2 to 11.52

  • Questions
  • Getting error when upgrading project from 9.2 to 11.52
Question ID: 105287
1
0

We upgraded to QC 11.5 from 9.2. Now we are trying to migrate the project from 9.2 to 11.5 and we get the attached error.

Marked as spam
Posted by (Questions: 185, Answers: 13)
Asked on February 4, 2014 5:09 pm
2 views
Answers (1)
1
Private answer

Sorry, you cannot upgrade directly from 9.2 to 11.52.
Projects must first be upgraded to Quality Center 10.00 or ALM 11.00.

Basically, you need a QC11 machine stood up (a jump box) so you can migrate projects there before going to 11.52.

In order to upgrade a QC 9.2 project to 11.5x, you must first upgrade it to either QC10 or to QC/ALM11, then you can upgrade it further to 11.5x.

We recommend upgrading your QC11.52 server to Patch 2, Install QC11.0 / Patch 16 on a ''jump box'', migrate and RESTORE/ VERIFY / REPAIR / UPGRADE the project(s) to QC11, confirm they are working, allow them to finish background ''repository migration'', then migrate those projects to your 11.52 server, then RESTORE/ VERIFY / REPAIR / UPGRADE to 11.52 (Patch 2).

Marked as spam
Posted by (Questions: 3, Answers: 466)
Answered on February 4, 2014 5:21 pm