Images in the description field of a requirement are not carried over to the generated test

  • Questions
  • Images in the description field of a requirement are not carried over to the generated test
Question ID: 107644
0
0

I am currently using ALM v12.53 – No Patch, and when a Requirement is "Converted to a Test" and that Requirement has an image in the Description field, that image is not displayed in the Description field of the generated test. Any text that is entered into the Description field for the Requirement is carried over and displayed in the Description field within the Test. The only trace of the image is the message "The image does not exist" displayed with a line through the center of a general image icon. I have also tested this in brand new empty projects, and the issue occurs in there as well.

Marked as spam
Posted by (Questions: 217, Answers: 21)
Asked on May 3, 2017 4:54 pm
4 views
Answers (1)
0
Private answer

I was able to reproduce the issue in both my 12.53 No Patch and 12.53 Patch 2 environments. I have found the following QCCR on HPE's site. HPE advises that they are aware of the issue, and that the QCCR status is deferred at the moment, meaning that the CR has been reviewed and it has been determined that it is a valid request, however, the R&D team is unable to address the issue at this moment. The CR may be reviewed in the future as they evaluate this request against other business needs. If you like, you can register for updates on the QCCR, so you will receive information and updates directly from the R&D team when any changes are made.

Currently, the only work around I have found, is to upload the image(s) to each test instead of the requirement. I know that will be an issue for existing requirements, or in cases where the image uploaded to the requirement is no longer available. I hope this helps.

Please click the following link to view the [QCCR1J89182][1].

[1]: https://softwaresupport.hpe.com/group/softwaresupport/search-result/-/facetsearch/document/KM02553802

Marked as spam
Posted by (Questions: 2, Answers: 278)
Answered on May 3, 2017 4:57 pm