Intermittant UFT License error

Question ID: 107683
1
0

We are intermittently seeing an error when trying to get a license for UFT. The error says

> Either the license server host is not
> found on the network or an invalid
> host name is specified. For more
> information about installing a license
> server and concurrent licenses on your
> network, please refer to Unified
> Functional Testing Installation Guide.

Our server is up and running fine, the port is open and some users can get licenses while others can’t. What could be the issue?

![alt text][1]

[1]: /storage/temp/625-intermittent-license-error.png

Marked as spam
Posted by (Questions: 348, Answers: 26)
Asked on June 16, 2017 5:18 pm
25 views
Answers (1)
1
Private answer

We had the same error happen and went through everything you can think of with support to correct it. Turned out somehow our license key file was corrupt. Even if we completely reinstalled the license server, if we installed those keys we'd have the problem. We had HPE generate a new license file for us and the issue was resolved.

Marked as spam
Posted by (Questions: 16, Answers: 759)
Answered on June 16, 2017 5:18 pm
That worked for us too. What a weird situation.
( at June 16, 2017 5:22 pm)