Is there a way to get around the minimum memory requirements for ALM?

  • Questions
  • Is there a way to get around the minimum memory requirements for ALM?
Question ID: 107426
0
0

Hello,
We are trying to install a temporary version of ALM as an intermediary step to be able to upgrade our projects from one version to the latest version. The system we have isn’t very robust but it would be only used during the migration process. Is there a way to get around the minimum requirements as they have greatly increased in the newer 12 versions and our server doesn’t have that amount available?

Thanks in advance,
HomerJ

Marked as spam
Posted by (Questions: 327, Answers: 19)
Asked on January 31, 2017 4:45 pm
7 views
Answers (1)
1
Private answer

Hello HomerJ,
There is a KM article from HP: KM0088293 (the link for those with access to HP passport system https://softwaresupport.hpe.com/group/softwaresupport/search-result/-/facetsearch/document/KM00882893) that covers this issue.

The basics from the article state that the suggested work around/ fix is only approved for testing purposes, but would fit your needs as it wouldn't be for a production situation. you would follow the steps as documented in the article:

To bypass this requirement in case you are installing a testing environment, you can follow these steps:

1- Go to the installation Folder and open the file: validations.xml
2- look for the line:

3- Change enabled=''True'' to ''False''
4- Restart the installation

Hope this helps with your situation.

Thanks,
Dan

Marked as spam
Posted by (Questions: 0, Answers: 721)
Answered on January 31, 2017 4:53 pm
Thanks that recommendation worked like a charm for our situation.
( at January 31, 2017 4:53 pm)