Launch Report button Greyed out

Question ID: 105636
0
0

We just installed UFT 12.01 on a machine in our environment, but when we try to view test results on that machine the "Launch Report" button is greyed out, how can we enable the launch report button?

Marked as spam
Posted by (Questions: 92, Answers: 4)
Asked on October 24, 2014 3:27 pm
18 views
Answers (1)
1
Private answer

You need the UFT Add In for ALM

When installing UFT 12.01 you are given the option to select the add ins that you wish to install. Make sure that you select the UFT Add In for ALM when installing, it is not one of the default add ins that is installed, you must select it during the install. If you have already installed UFT you will probably need access to your installation media and run the installer again and change the option so that the feature can be installed.

If the machine does not have UFT installed on it you will need the UFT 12.01 add in that is available on the tools page of ALM. But this is not intended for use on a machine that has UFT installed on it, this is only for machines that access ALM and need to view/run tests but do not have UFT installed natively. If you try to install this version of the add in on a machine with UFT you will recieve an error message in UFT and you will need to install this feature from the UFT installer.

Marked as spam
Posted by (Questions: 0, Answers: 340)
Answered on October 24, 2014 3:27 pm
This worked, I had to re-install UFT and select the option, Thanks!!!
( at October 31, 2014 8:38 pm)