Object Repository toolbar is missing
Question ID: 106958

After upgrading to UFT 12.53, the Object Repository toolbar is missing. Is there any way to get it back?? It is present on the OR manager, but not the OR window itself.

Marked as spam
Posted by (Questions: 386, Answers: 64)
Asked on July 13, 2016 4:48 pm
Answers (2)
Private answer

This is due to UFT 12.53 using old toolbar settings from a previous version of UFT, which will not work. To fix this, open a Windows Explorer and navigate to

%appdata%HPQuickTest Professional

Rename this folder, then try opening the OR again. The toolbar should now be present. This is a per-user setting so each user on the machine will have to do this.

Marked as spam
Posted by (Questions: 16, Answers: 807)
Answered on July 13, 2016 4:49 pm
That fixed it for us. Thanks.
( at July 13, 2016 4:50 pm)
Private answer

HPE has release a [document KM02482574][1] that give another option.

1. Launch UFT > Tools > Options
2. Click ''Restrore Factory Defaults'' button at bottom left corner.
3. Issue resolved.

I have not tried the solution above because I used @Michaelx [post][2] .

[1]: https://softwaresupport.hpe.com/group/softwaresupport/search-result/-/facetsearch/document/KM02482574
[2]: http://eyeontesting.com/questions/11512/object-repository-toolbar-is-missing.html#

Marked as spam
Posted by (Questions: 2, Answers: 98)
Answered on July 15, 2016 11:02 am

Welcome back to "EyeOnTesting" brought to you by Orasi Software, Inc.

Scroll to Top