OTA version is not Compatible

Tags:
Question ID: 108735
0
0

The OTA version is not Compatible with the current version of the Application Lifecycle Management

Server:http://ServerName:8080/qcbin/wcomsrv.dll
OTA version: 11.52, OTA build number 514. Server version 11.52 server build number 724

Marked as spam
Posted by (Questions: 103, Answers: 7)
Asked on November 1, 2018 1:09 am
28 views
Answers (1)
0
Private answer

The reason that you are getting this error is that a previous version of the client was registered on this workstation. While the client will update when a new version of ALM is deployed, if the client is registered registered side-by-side installation will not update.

You will need to download the ALM client cleanup utility from https://marketplace.microfocus.com/appdelivery/content/alm-client-cleanup-add-in. You will need to run this on the workstation as a local administrator (right-click run as administrator) since the registry entries for the registered client are stored in HKEY_LOCAL_MACHINE not HKEY_CURRENT_USER. Make sure that when you run the unistaller you choose the option for extended cleanup at the top and make sure that all the entries that showup are checked.

Once this is done you will need to reconnect to the server to reinstall the client. If you need the client registered (to work with 3rd party products) you can go to the qcbin page (http://server:8080/qcbin replacing server with your ALM server name) and click on tools and client registration.

Marked as spam
Posted by (Questions: 0, Answers: 297)
Answered on November 1, 2018 1:13 am