Questions for tag "alm" (1301)

Votes
Answers
Views
Question
2
votes
1
answer
8
views
asked 2 weeks ago by
updated 2 weeks ago by
♥ 1
We've installed ALM 15.5.1 and would like to use AutoPass License Server (APLS) to manage our licenses.  Which versions of APLS are supported and which is recommended?
2
votes
1
answer
4
views
asked 2 weeks ago by
updated 2 weeks ago by
♥ 1
I'm trying to figure out which versions of ALM/QC support using AutoPass License Server to manage my licenses?  When was it a technical preview, and is it officially supported at this point?
2
votes
1
answer
16
views
asked 3 months ago by
updated 3 months ago by
♥ 1
Hello. I am trying to run UFT tests from ALM while the UFT host machine is disconnected. With the UFT session open on the other machine, the test runs without any issues. If I log out of the machine a...
2
votes
1
answer
8
views
asked 3 months ago by
updated 3 months ago by
♥ 1
Hello. I have user that is experiencing an issue in ALM, where IE freezes when they try to create a new defect. When they click the ‘New Defect’ button, the ‘New Defect’ window doesn’t open, and the I...
2
votes
1
answer
8
views
asked 3 months ago by
updated 3 months ago by
♥ 1
Hello. In Site Administration on the DB Servers tab, there is a field called "DB Administrator Password." Currently, this field is limited to 20 characters. My company is wanting us to increase this p...
2
votes
1
answer
10
views
asked 3 months ago by
updated 3 months ago by
♥ 1
Hello. We have a 'Subject' field in ALM that is displaying values in the lookup list that are only suppose to display for the 'Environment' field. I have check the customization, and it has the correc...
2
votes
1
answer
15
views
asked 3 months ago by
updated 3 months ago by
♥ 1
Does the ALM Lab Service Auto Login feature support Windows Server 2019?
2
votes
1
answer
7
views
asked 3 months ago by
updated 3 months ago by
♥ 1
Hello. I have been executing BPT tests from UFT, and the test results were saving back to ALM as expected. Recently, I found where its taking a day or more for the run results to show up in ALM. I hav...
2
votes
1
answer
16
views
asked 3 months ago by
updated 3 months ago by
♥ 1
Hello. I have a user that is experiencing the following message when trying to login to ALM. We have run the ALM Client Cleanup Utility on the machine, but the issue still occurs. I appreciate any inf...
2
votes
1
answer
23
views
asked 3 months ago by
updated 3 months ago by
♥ 1
Hello. Our previous support person has left the company, and our users are receiving the error “503 – Problem accessing /qcbin/. Reason: Service Unavailable”. We have tried restarting the ALM service,...
2
votes
2
answers
34
views
asked 3 months ago by
updated 3 months ago by
♥ 1
Hello. Our company is planning to upgrade from IE 11, and go to the new Microsoft Edge Chromium browser. We want to know if ALM Supports this new browser from Microsoft.
2
votes
1
answer
7
views
asked 3 months ago by
updated 3 months ago by
Category: Test Automation
♥ 1
I'm not sure what I'm missing, but I am unable to run GUI tests using ALM Test Lab. Help!
2
votes
1
answer
6
views
asked 3 months ago by
updated 3 months ago by
♥ 1
I've been tasked with upgrading our Micro Focus suite of products with the latest version. Could someone let me know which versions of QC/ALM, LoadRunner, Performance Center, and UFT need new licenses...
2
votes
1
answer
5
views
asked 3 months ago by
updated 3 months ago by
♥ 1
I've been tasked with upgrading our Quality Center/ALM infrastructure with the latest version. Which versions of Quality Center/ALM require new licenses?
4
votes
1
answer
10
views
asked 3 months ago by
updated 3 months ago by
Tags:
Does ALM still need TLS 1.0 and 1.1 in order to function or can I disable those and just have TLS 1.2 enabled on our server?