Questions for tag "alm" (1181)

Votes
Answers
Views
Question
4
votes
1
answer
8
views
asked 2 months ago by
updated 2 months ago by
In ALM when I refresh the Business Components tab I get the following error: System.NullReferenceException: Object reference not set to an instance of an object.at HP.ALM.QC.UI.Modules.BPT.Components....
3
votes
1
answer
8
views
asked 2 months ago by
updated 2 months ago by
We are converting our test machines from Windows 7 to Windows 10 and trying to execute a test cycle with the new machines, the machines are virtual Citrix workstations and we use the Lab Manager in AL...
1
vote
1
answer
4
views
asked 2 months ago by
updated 2 months ago by
Category: DevOps
I want to record the results of a Jenkins Test in ALM. the Unit test is written in Junit or MSTest. Is this possible?
1
vote
1
answer
7
views
asked 2 months ago by
updated 2 months ago by
Hello,   I have a few users that one can't see the comment snd entities fully within the test module and another that can't see requirements entered by after entry. I made a test user account and gave...
1
vote
1
answer
6
views
asked 3 months ago by
updated 3 months ago by
Hello,   We have an issue with attachments.  We are attempting to attach files to a test run through the drag and drop method.  We open the test run and then select the attachments section from the le...
1
vote
1
answer
7
views
asked 3 months ago by
updated 3 months ago by
Hello,   Last year when we were at the MicroFocus summit I thought I had heard news that there was an "ALM Explorer-add-in" for iOS desktops in development. Is this available or is the add-in only ava...
1
vote
1
answer
12
views
asked 3 months ago by
updated 3 months ago by
Hello,   We are receiving the following error on a few client's user systems:  "Unable to cast COM object of type 'System_ComObject' to interface type 'Microsoft OfficeUcUCOfficeintegration. This oper...
1
vote
1
answer
17
views
asked 3 months ago by
updated 1 month ago by
Hello All,   How can I configure the system to remove M/D/YYYY from displaying when clicking on comments on the defects screen? We never had this issue before and since upgrading to ALM 15.01 everytim...
1
vote
1
answer
6
views
asked 3 months ago by
updated 3 months ago by
Hello, Effective January 1st 2021, Adobe will be retiring the Adobe Flash Player and there will be no security patches after this date. By default browsers will block flash content entirely and theref...
2
votes
1
answer
8
views
asked 3 months ago by
updated 3 months ago by
♥ 1
Hello. We created a project copy, and now the source project won’t reactivate. The new project is working fine, but the source project is hung in a deactivated state. I have entered the messages that ...
2
votes
1
answer
7
views
asked 3 months ago by
updated 3 months ago by
♥ 1
Hello. I am running my UFT GUI tests locally through ALM, and once the test completes, I still see the run box staying open and indicating that the test is running. If I click ‘Stop Run’ or ‘Stop ALL’...
1
vote
1
answer
2
views
asked 4 months ago by
updated 4 months ago by
We are upgrading ALM and my question is how can I change the Port from 8080 to port 80? On our old server, we used port 8080 and are considering using 80 (implied port) on newer server.
1
vote
1
answer
9
views
asked 4 months ago by
updated 4 months ago by
Between yesterday evening (Mar 12) and this morning (Mar 13) we somehow lost all customization of our forms and workflows. I look at a defect form, and it is entirely different, missing all of the cus...
1
vote
1
answer
7
views
asked 4 months ago by
updated 4 months ago by
We are planning an upgrade to ALM15 We want to set up a test environment to go through the upgrade process. I don\'t think we have licenses for test and need to understand licensing for this test, esp...
1
vote
1
answer
7
views
asked 4 months ago by
updated 4 months ago by
We are in the middle of an upgrade and want to stop users from seeing their ALM projects on the old server, but may still need them. What is the best way to turn off web access for ALM version 11.52? ...