Pulling linked requirments in test plan for req coverage yields no results

  • Questions
  • Pulling linked requirments in test plan for req coverage yields no results
Question ID: 105607
1
0

Having an issue pulling linked requirements from the requirements coverage tab. In test plan module, and on the Req Coverage tab, click on the Select Req to open the Requirement Tree on the right. Should see listed folders and requirements. When I select a filter to show only specific requirements, the end result is no requirements. If I remove filter, they are back.

I have tried many filters, from author to very specific fields such as status, name, priority, and even creation date but I still get no results.

I had another user test this out and they see results fine in same project. Assuming issue then is my machine but unsure of what to do to fix.

Marked as spam
Posted by (Questions: 26, Answers: 22)
Asked on September 30, 2014 6:19 pm
19 views
Answers (1)
1
Private answer

Hello,

If other users do not have an issue with filter results for the req tree, it would seem your client is having an issue, or possibly something is amiss with your QC/ALM userID account.

Suggest first trying to uninstall your client via the ALM client uninstall tool. Select full cleanup to remove all files and then attempt to reinstall your client. See if issue persists.

If issue does continue, suggest having a site admin remove your QC/ALM userID from the project and add back. This can be done from site admin (user lists and then select projects for userID) or by a project admin for the project you are having issues with (via project customization and project users list).

After your user has been removed and added back, again attempt your filter.

Marked as spam
Posted by (Questions: 1, Answers: 116)
Answered on September 30, 2014 6:20 pm
Client uninstall/reinstall corrected it. Now the filter shows results.
( at September 30, 2014 6:59 pm)
EyeOnTesting