QC Client issue UltraWinToolbars

Question ID: 108738
0
0

User getting the following message when logging into QC 11.52 – "Could not load file or assembly ‘Infragistics2.Win.UltraWinToolbars.v10.3, Version=10.3.20103.2037. Culture-neutral, PublicKey Token=792843134cf0407a or one of its dependencies. The module was expected to contain an assembly manifest? We have uninstalled/reinstalled the QCCLIENT package so far which did not fix the issue.

Marked as spam
Posted by (Questions: 89, Answers: 0)
Asked on November 1, 2018 1:28 am
4 views
Answers (1)
0
Private answer

Usually, with an error like this and there is any of the assemblies listed what can cause this the issue is the .NET installation on the workstation.

ALM 11.52 requires .NET 4.0 (or higher as long as it is backwards compatible)

You can try and repair the .NET installation but usually removing .NET and reinstalling is what resolves the issue.

Here is link to the Micro Focus forum where similar issue was discussed...

https://community.softwaregrp.com/t5/Quality-Center-ALM-User/ALM-client-issue-Microsoft-NET-Framework-Unhandled-exception/m-p/960049#M6539

I would also suggest that if you have not done so please run the ALM Uninstaller utility https://marketplace.microfocus.com/appdelivery/content/alm-client-cleanup-add-in after you have reinstalled .NET

Marked as spam
Posted by (Questions: 0, Answers: 297)
Answered on November 1, 2018 1:30 am
He is fixed. Last night after he logged off, I ran ALMUninstaller and reinstalled his QCCLIENT & QCEXPLORER packages. Earlier, I had reinstalled the DOTNET packages, so I guess it was a combination of all these
( at November 1, 2018 1:31 am)