QTP Issue reports

Question ID: 104229
1
0

I ran some tests over the weekend. Now I am trying to view the results and I am getting an "Incompatibility Error" saying – "those results were generated with a newer version of QTP. Please install the new version…"
I am using QTP 9.5 for all the tests. I need to look at those results to confirm my app. worked fine.

Marked as spam
Posted by (Questions: 45, Answers: 1)
Asked on September 27, 2010 9:24 pm
5 views
Answers (1)
2
Private answer

Sometimes this happens when the results.xml is incomplete and probably because QTP crashed. You can try opening this results file in notepad and search for status=''Failed'' to see if there are any fails. You will still need to run your test again to get the full results.

Also, check and see if you have a large number of temp result folders created. QTP does have a utility for cleaning up old result logs which is is installed Start > QTP > Tools > ''Run Results Deletion Tool''. Recommend running cleanup on the machine weekly and see if the issue goes away.

Marked as spam
Posted by (Questions: 2, Answers: 98)
Answered on September 27, 2010 9:45 pm
Thank you for showing me how to clean up my results files.
( at September 28, 2010 2:01 am)