Receiving memory error when attempting to create new defect and requirement entities iin ALM 11.

  • Questions
  • Receiving memory error when attempting to create new defect and requirement entities iin ALM 11.
Question ID: 104716
0
0

Hello,

I have been receiving the following error when attempting to create either a defect or requirement project entity within ALM 11 with patch 9 installed:
"Attempted to read or write protected memory. This is often an indication that other memory is corrupt."

I have tried several solutions suggested by others such as turning off DEP, reinstalling the patches, uninstalling the client, cleaning the machine of all traces of the client, and reinstalling the client using administrative privileges, and none of the suggestions have worked. This issue is being experienced and repeatable across multiple client machines.

Do you have any other suggestions that may help?

Marked as spam
Posted by (Questions: 314, Answers: 12)
Asked on November 27, 2012 9:38 am
13 views
Answers (1)
0
Private answer

Hi Homer,

It looks as though you have tried most of the usual suggestions that work. Could you try the following suggestions and see if these help resolve the issue your are experiencing:

1. Backup the project or create a copy
2. Go to the customization, the ''Project Entities''
3. Select Requirement and click on new field, error will pops up
4. Click on ''Save'' button
5. Follow 3 and 4 for ''Defect''
6. Select ''Requirement'' and remove the new field, repeat with ''Defect''
7. Save the changes on the application.
8. Try to create a new UDF.
9. Confirm that problem is gone.

I hope this helps you with your issue.

Dan

Marked as spam
Posted by (Questions: 0, Answers: 709)
Answered on November 27, 2012 9:46 am
Thanks that worked. HomerJ
( at November 27, 2012 12:04 pm)