RRV is not displaying on screen but is stuck on task bar

  • Questions
  • RRV is not displaying on screen but is stuck on task bar
Question ID: 105094
1
0

When a test I have run completes, or an error occurs during the test, the Run Results Viewer used to display after the test ended. After upgrading from QTP 11.0 to UFT 11.52, the Run Results Viewer is stuck on the taskbar and I can’t view the results of a test. I tried right-clicking on the icon on the taskbar and pinning to the taskbar & then unpinning it from the taskbar, but that did not help. I searched the knowledge base on HP’s Support website, but did not see a similar problem listed.

Marked as spam
Posted by (Questions: 338, Answers: 20)
Asked on August 5, 2013 7:20 pm
6 views
Answers (1)
1
Private answer

This is the same problem as discussed in [http://eyeontesting.com/questions/844/unable-to-open-object-repository-from-toolbar-butt.html][1]

[1]: http://eyeontesting.com/questions/844/unable-to-open-object-repository-from-toolbar-butt.html

Somehow the RRV screen has been moved from the main display. This usually happens when you have a dual-monitor setup and then one monitor is removed or video settings are changed.

The solution is slightly different, however:

1. Open UFT
2. Open the Run Result Viewer (click the Last Run Results icon )
3. Alt-Tab until the Run Result View is selected, then hit Alt-F4 (this closes the dialog that RRV uses to select a result file)
4. Hold down Alt on the keyboard and hit the space bar
5. type m on keyboard
6. hit 'left-arrow' key on the keyboard
7. Move your mouse until the RRV Window comes into view (usually move it to the left)
8. Left Click once on the mouse again to let go of the window
9. Close UFT and reopen it to verify the fix.

Marked as spam
Posted by (Questions: 16, Answers: 748)
Answered on August 5, 2013 7:23 pm
That's exactly the fix I needed. Worked like a charm!
( at August 5, 2013 7:24 pm)