SiteScope dont load in my local

Tags:
Question ID: 110165
0
0

Hello All,

We have Sites cope installed in Windows Server 2012 R2, it loads in the server where its installed without any issue

but when trying to access it in other servers or my local machine, Site Scope page never loads after entering credentials

Following is the details of same

SiteScope Version

Site Scope For Load Testing
2018.08 | Build: SiteScope 11.51.131 64-bit JVM, Build 79

Java Version in SiteScope server

java version “1.8.0_281”

Java(TM) SE Runtime Environment (build 1.8.0_281-b09)
Java HotSpot(TM) 64-Bit Server VM (build 25.281-b09, mixed mode)

Java Version in my local where i am trying to access Site Scope

java version “1.8.0_291”
Java(TM) SE Runtime Environment (build 1.8.0_291-b10)
Java HotSpot(TM) Client VM (build 25.291-b10, mixed mode)

Can some one please advise on this

Thanks in advance

BR

Marked as spam
Posted by (Questions: 13, Answers: 6)
Asked on July 4, 2021 2:30 am
21 views
Hello, Can some one please help with this
( at July 20, 2021 12:37 pm)
Answers (1)
0
Private answer

Hello,

For  SiteScope 2018.08 | Build: SiteScope 11.51.131 64-bit

To fix your issue, On your local machine open IE11 and install the Java 8 update 162 (32bit version) from java.com

Close and reopen IE11 after installing the Java and now the IE11 browser will display the SiteScope pages properly

FROM the SiteScope 2018.08 installation manual:

  • JRE version 8 (JRE 8 update162 is the latest certified version)

ON the SiteScope Server the JAVA (64bit) is installed as part of the SiteScope installation and should not be patched or updated independently. You can check the version of Java by going to <SiteScope installation directory>javabin and running the following from the command line:

java –server –fullversion

The Java 8_162 32 bit version is needed for IE11 to display the web sites data.

 

Happy monitoring

 

Marked as spam
Posted by (Questions: 12, Answers: 375)
Answered on September 8, 2021 2:06 pm