Sprinter 11 no longer working after installing QTP

  • Questions
  • Sprinter 11 no longer working after installing QTP
Question ID: 105349
1
0

I run Sprinter version 11 and have no problems in quite a while. I installed QTP 11 on my machine along with all the recommended patches from an HP KB article. Now Sprinter won't connect to QC and sometimes won't even launch. Sometimes the Sprinter agent has some error and quits.

I figure QTP 11 did something but unsure if I just uninstall if that will fix Sprinter or if I need to start over with both. I am holding off making it worse till I get a best idea of what to do.

Marked as spam
Posted by (Questions: 26, Answers: 22)
Asked on April 16, 2014 2:54 pm
4 views
Answers (1)
1
Private answer

According to HP, Sprinter 11 and QTP 11 can function fine on the same client machine. That said HP stresses that QTP must be installed first.

HP recommends doing a clean uninstall of QTP and Sprinter first. If you have access to the HP Knowledge-base, you can find articles that detail the clean uninstall methods for each app (assuming you do as you mentioned HP KB article above).

After machine is clean of the programs, next move is to install QTP 11. Verify you have all needed patches for QTP that go with your version of QC/ALM. HP Connectivity add-in needs to be installed if not already.

Once QTP is up and running, next step would be to install Sprinter 11. Follow that up immediately with an installing of patch 09 for Sprinter 11.

Things should work fine at this point. QTP first, then Sprinter, then success!

Marked as spam
Posted by (Questions: 1, Answers: 116)
Answered on April 16, 2014 2:56 pm