support for TLS 1.2 with HP-synchronizer?

  • Questions
  • support for TLS 1.2 with HP-synchronizer?
Question ID: 107976
1
0

In our test environment we disabled protocols SSL 2, SSL 3, TLS 1.0 and TLS 1.1 at the network level. Now we allow only TLS 1.2. Our JIRA and HP QC were still accessible but the ALM synchronizer (12.50) was no longer able to connect.

What can we do about HP-synchronizer?

Marked as spam
Posted by (Questions: 187, Answers: 13)
Asked on October 30, 2017 8:50 pm
12 views
Answers (1)
1
Private answer

This TLS issue is based on the FACT that old versions of HP-Sync are using OLD JAVA.

Starting wtih HPE-sync 12.53 SP2, they have upgraded JAVA so TLS will not be an issue.

I recommend an upgrade of HP-sync to the latest HPE-Sync 12.55, as it will have the newer JAVA AND will be compatible with your OLD ALM 12.50 load (actually can work wtih QC11 - 12.55).

When you upgrade, PLEASE follow any special directions from any 3rd party adapters you have as they might conflict with the standard HP-Sync load - order of install events might be critical.

It is possible to have the HP-sync installer upgrade your link-data, but it is a good idea to make individual link backups (from link menu) first - just in case.

Marked as spam
Posted by (Questions: 3, Answers: 472)
Answered on October 30, 2017 8:55 pm