The requested operation requires elevation

  • Questions
  • The requested operation requires elevation
Question ID: 106875
0
0

I am receiving the error message "The requested operation requires elevation" in the Automatic Runner window when I try to run my ALM test locally on my UFT machine.

Marked as spam
Posted by (Questions: 219, Answers: 23)
Asked on May 12, 2016 3:05 pm
19 views
Answers (2)
0
Private answer

This error is usually due to the User Account Control setting enabled. To check the status of the User Account Control setting, you can access this setting in the following location: Click the Windows Start button, enter the value ''UAC'' into the 'Search programs and files' field. Select the value ''Change User Account Control settings'' and the 'User Account Control Settings' window will display. Change the setting to 'Never notify' and click the 'OK' button. After you have made the changes, try the test again to see if the issue still exists. If the issue still exists, you will need to go into the Registry Editor and make sure it is turned off there as well, as sometimes you may get a false reading in the 'User Account Control Settings' window. The link below is for another Eye on Testing article that will explain how to disable the UAC setting in the Registry Editor.
http://eyeontesting.com/questions/10996/unable-to-run-uft-test-from-alm-on-windows-10-mach.html

Marked as spam
Posted by (Questions: 2, Answers: 280)
Answered on May 12, 2016 3:06 pm
0
Private answer

I found that the setting was disabled in the 'User Account Control Settings' window, but it was still enabled in the Registry Editor. After I made the change in the Registry Editor, I was able to run the test successfully without getting any errors. Thanks for your help!

Marked as spam
Posted by (Questions: 219, Answers: 23)
Answered on May 12, 2016 3:07 pm