UFT install prerequisites causing problems on silent installs

  • Questions
  • UFT install prerequisites causing problems on silent installs
Question ID: 108477
1
0

We package our installs and use the Silent install option. We are moving to having Access Database Engine 2016 as the required software. Is there a version of UFT that isn’t dependent on or doesn’t include MS Access 2010? UFT seems to come packaged with Access Database Engine 2010 and it is causing a conflict with the 2016 version.

Marked as spam
Posted by (Questions: 344, Answers: 24)
Asked on July 9, 2018 8:58 pm
3 views
Answers (1)
1
Private answer

You can use the below command and it will skip the MS Access prerequisite:

msiexec /i Unified Functional TestingMSIUnified_Functional_Testing_x64.msi /qb MSACCESS_DB_ENG_2010=1

Marked as spam
Posted by (Questions: 16, Answers: 754)
Answered on July 9, 2018 8:58 pm
This is exactly what we needed. Our installs are now working perfectly with no issues.
( at July 9, 2018 9:00 pm)