UFT Not recognizing Chrome

Question ID: 106850
1
0

We installed UFT then Chrome and cannot get UFT to work with Chrome. UFT sees it as regular Windows objects.

Marked as spam
Posted by (Questions: 364, Answers: 42)
Asked on April 29, 2016 8:03 pm
12 views
Answers (2)
1
Private answer

For best results Chrome should be installed before UFT. There are a couple options you can do.
1. Uninstall UFT Web Add in and then reinstall it.
2. Follow procedure in the UFT Install guide for manual install.
3. Follow procedure out line in HP document KM00990319
https://softwaresupport.hpe.com/group/softwaresupport/search-result/-/facetsearch/document/KM00990319?lang=en&cc=us&hpappid=202392_SSO_PRO_HPE

Also, be sure to launch UFT prior to launching Chrome.

Marked as spam
Posted by (Questions: 16, Answers: 782)
Answered on April 29, 2016 8:04 pm
this got us going. UFT now recognizes chrome properly.
( at April 29, 2016 8:05 pm)
0
Private answer

[From HPE online Help](http://uft-help.saas.hpe.com/en/14.00/UFT_Help/Content/Addins_Guide/Chrome_Extension_Setup.htm):

IMPORTANT:

If you have a version of the Functional Testing Agent for Google
Chrome from version 12.00 or earlier installed, you must manually
remove this extension before enabling the new version.

For the most up-to-date list of supported versions of Google
Chrome, see the Unified Functional Testing Product Availability
Matrix.

[HPE online document](http://uft-help.saas.hpe.com/en/14.00/UFT_Help/Content/Addins_Guide/Chrome_Extension_Setup.htm) has the up to date procedure and recommend following.

Marked as spam
Posted by (Questions: 2, Answers: 98)
Answered on March 6, 2017 6:39 pm