Unable to detect Oracle forms with QTP 11

  • Questions
  • Unable to detect Oracle forms with QTP 11
Question ID: 104827
2
0

I just installed QTP 11 then Oracle and I can not get QTP to detect the Oracle forms. I have a QTP 9.5 machine that works but for some reason QTP 11 will not work.

I have win7 64 bit with QTP00699,qtp00709,and QTPOra00010 installed.

Marked as spam
Posted by (Questions: 28, Answers: 0)
Asked on January 31, 2013 8:41 pm
24 views
Answers (1)
7
Private answer

From your question I have to state the following. You must first get Oracle working before you install QTP Oracle add in, this is key. Here is the process that worked for me co worker.

1. Install Oracle.
2. Test to make sure Oracle works
3. Turn User Access Control (UAC) to none (for win 7 and 2008)
4. Install QTP with Oracle add as Local Adiminstartor.
5. Turn UAC to none to install QTP patch
6. Install patches as local admin

This worked for the co worker.

Marked as spam
Posted by (Questions: 2, Answers: 98)
Answered on January 31, 2013 8:51 pm