Unable to record .NET framework based win 32 application through VUGEN9.52

  • Questions
  • Unable to record .NET framework based win 32 application through VUGEN9.52
Question ID: 104534
4
0

The application which i want to record is a windows based with .NET framework. Vugen is not able to record this application and throws error:
HP Virtual User Generator

—————————

Microsoft .NET Framework is not installed on this machine.

Before recording a script, you must install Microsoft .NET Framework version 1.1
—————————-

Although, I have version 1.1 .NET in my machine, yet I tried uninstalling it and reinstalling,but of no use. Please Help

Marked as spam
Posted by (Questions: 1, Answers: 0)
Asked on June 13, 2012 3:02 am
12 views
Answers (1)
2
Private answer

Before you can record a .NET framework application you must install the current set of .NET run-time objects. You will need to install in this order:

1. Install .NET Framework V1.1 from: [http://www.microsoft.com/en-us/download/details.aspx?id=26][1]

2. Install the X86 version of the.NET Framework V2.0 Service Pack 2 from: [http://www.microsoft.com/downloads/details.aspx?FamilyID=5b2c0358-915b-4eb5-9b1d-10e506da9d0f&displaylang=en&displaylang=en][2]

3. I highly recommend that you upgrade to LR 11.5 where this is all done for you and you can work with up to .Net 4.0 compatible applications.

[1]: http://www.microsoft.com/en-us/download/details.aspx?id=26
[2]: http://www.microsoft.com/downloads/details.aspx?FamilyID=5b2c0358-915b-4eb5-9b1d-10e506da9d0f&displaylang=en&displaylang=en

Marked as spam
Posted by (Questions: 4, Answers: 41)
Answered on February 15, 2013 9:03 pm