Unable to turn off automail

Question ID: 104690
1
0

We have a project in our QC Dev environment that is an exact copy of production. The problem is that we are making changes to defects in the dev environment and current QC users are still receiving the automail for this project in Dev. So fare we have tried everything to turn off automail but with no success.

Here is what we have tried:

-Removed all mail conditions in the automail configuration in project customization
-Turned off mail in the site admin
-Stopped and restarted the QC service

What else can we try?

Marked as spam
Posted by (Questions: 91, Answers: 0)
Asked on November 9, 2012 9:17 am
13 views
Answers (1)
2
Private answer

Go into the site configuration tab in Site Admin. Create a new parameter with the name: Mail_Server_Host then give it a value of something like ''fake'' or ''no'' so that it doesn't try to use the mail host to send emails. Then click ok, once you have done this, now double click MAIL_SERVER_HOST value and verify the value is still what you put in, sometimes these values have a bad habit of defaulting back, if the value defaulted back change it again and click ok. Then try to send automail and see if the email goes through.

Sometimes even when mail feature is turned off the mail server value is not changed in the site params table in the DB, this method changes it so that QC does not have a correct email server to send mail from, if you ever want to use email again, just reconfigure the email settings in Site Admin.

NOTE: This will turn off all email functionality in QC.

Marked as spam
Posted by (Questions: 0, Answers: 340)
Answered on November 9, 2012 9:21 am
This worked great thanks!!
( at November 9, 2012 5:15 pm)