Upgrading VuGen’s version of Firefox

  • Questions
  • Upgrading VuGen's version of Firefox
Question ID: 106991
0
0

I'm using LR 12.02 with Mozilla Firefox version 31. Can I update the version of Firefox that VuGen uses?

Marked as spam
Posted by (Questions: 144, Answers: 1)
Asked on July 28, 2016 1:26 pm
6 views
Answers (1)
1
Private answer

No. TruClient Firefox is built against a specific SDK of Firefox, upgrading the browser version will cause TruClient extension to fail loading.

If you require a later version of Firefox, you should upgrade your version of LoadRunner/ Performance Center to the latest version 12.53.

Marked as spam
Posted by (Questions: 0, Answers: 152)
Answered on July 28, 2016 1:29 pm