Virtual User Generator 11.52 is giving the error Could not load script. when I create a new Script

Question ID: 107663
0
0

Hi Friends, I installed Load Runner Host 11.50 in my windows 7 OS. and then I installed three patches PCHost1152Patch1 (patch1), LTS1152P2(patch2) and PCHost1152P3 (Patch3) . Now the problem is I am getting the error "Could not load script c:\\my_location\\web_services1\\web_servcies1.usr" when i try to create a new web services script and solution. But a folder with all the files has been getting created at the location c:\\my_location\\web_services1. In the Local Users and Groups I didn’t have any IUSR_METRO user id. Please let me know what might be the error and why the script is not getting created. Kindly provide the solution.Kindly provide me your input. It is very much helpful.

Marked as spam
Posted by (Questions: 1, Answers: 7)
Asked on May 18, 2017 12:34 pm
54 views
Answers (6)
1
Private answer

- UAC (User Account Control)-Open the Windows Control Panel and select User Account and select User Account Control setting and set the sider to Never; or refer to your Microsoft Windows documentation
- DEP (Data Execution Prevention) follow the direction at http://eyeontesting.com/questions/2849/how-to-disable-windows-dep.html or refer to your Microsoft Windows documentation

Since you are new to LoadRunner I recommend you take ''HPE LoadRunner End User'' training class at Orasi University.
https://university.orasi.com/lms/index.php?r=course/details&id=16

Orasi University provides virtual instructor-led courses using the latest technology in cloud-hosted virtual machines. Each course comes with access to the training material and software applications necessary for hands-on learning through your web browser.

Marked as spam
Posted by (Questions: 12, Answers: 363)
Answered on May 18, 2017 1:57 pm
1
Private answer

IF the UAC and DEP were not disabled before installing you will need to reinstall

Marked as spam
Posted by (Questions: 12, Answers: 363)
Answered on May 18, 2017 1:58 pm
Do I need to remove the old one and to start a fresh installation? Or Repair is enough? Do I need to run the software as administrator? Thank you for your reply.
( at May 19, 2017 1:28 am)
0
Private answer

Are you an Administrator on the machine?

Did you disable the DEP and UAC before installing?

Marked as spam
Posted by (Questions: 12, Answers: 363)
Answered on May 18, 2017 12:52 pm
0
Private answer

I am the administrator on the machine. Please forgive me. What does it mean by DEP and UAC and how can I disable them?. I am new to loadrunner.

Marked as spam
Posted by (Questions: 1, Answers: 7)
Answered on May 18, 2017 1:22 pm
0
Private answer

![alt text][1]

[1]: /storage/temp/613-vugen-launch-error-1.png

I am getting the above error when I launch Virtual User Generator. have tried to fix it by looking into google, but all my tries went in vain. I am agian depending on you David. Could you please let me know how I can fix this issues.

Marked as spam
Posted by (Questions: 1, Answers: 7)
Answered on May 22, 2017 3:28 am
0
Private answer

Hello Vishhnuambavaram,

Please note:

- LR 11.5x is no longer under committed supported.
- As of Sept 30, 2016 LR 11.5x (including 11.50) version is under ''Extended Support''. This means, HPE will not be issuing any new patches or hotfixes for this version. This means no bug fixes and no support for newer versions of browsers, operating systems, and databases.

We strongly recommend upgrading to LoadRunner 12.53 and applying LR 12.53 patch 4.

Your error message is cause by 1 or more DLLs that were unregistered during the installation, to fix it please register them manually

1. Run regedit from CMD
2. Search ''CF405F74-C2F7-4814-AD81-525877D8C9A0'' If you got other CLSID in the error message, search the actual CLSID
3. Expand it and find the dll file as below
![alt text][1]

5. Check if the above dll exists in the VuGen installation folderbin
6. If it's there, run the following command to register it.

Regsvr32 ''c:program fileshploadrunnerbinSnapshotLoader.dll''

Please replace c:program fileshploadrunnerbin to the actual path of VuGen

6. Make sure you will get the following pop-up.

![alt text][2]

Note: If you installed previous version of LoadRunnerVuGen on the same machine, please follow the steps in the followingKB to make a clean uninstallation before you install the new version of LoadRunnerVuGen, otherwise you may face this issue too, but unable to find the DLL file in LR folder and register it, because the DLL(s) may be used by the old version of LR and no longer used in the new version of LR.
http://support.openview.hp.com/selfsolve/document/KM626931

[1]: /storage/temp/614-pic1regdit.png
[2]: /storage/temp/615-pic2popup.png

Marked as spam
Posted by (Questions: 12, Answers: 363)
Answered on May 22, 2017 5:09 pm