Which version of Sprinter is best for ALM 12.20?

  • Questions
  • Which version of Sprinter is best for ALM 12.20?
Question ID: 107353
1
0

We are on ALM 12.20, recently upgraded. Sprinter was used in the past, and is cycling back so we need to upgrade the version on a few machines. Bit confused upon seeing all new versions of Sprinter as to which would be the best choice for me then.

Marked as spam
Posted by (Questions: 104, Answers: 0)
Asked on January 19, 2017 6:07 pm
4 views
Answers (1)
1
Private answer

Hello,

As you are using ALM 12.20, that limits your selection for Sprinter. As it stands, you only choice would be Sprinter 12.20. You cannot use a higher version of Sprinter with ALM 12.20.

If though you decide to patch/upgrade your ALM 12.20 to ALM 12.21, you would then open the door to using a more recent version of Sprinter. ALM 12.21 will support use with Sprinter versions, 12.50, 12.52, 12.53 and 12.54. Though some patches for ALM 12.21 will be required for the latest Sprinter releases.

Always remember to check out the associated readme file for each Sprinter release first. The readme files will list what versions of ALM are supported (version and patch). Best way to check to make sure everything is compatible before attempting an install.

Marked as spam
Posted by (Questions: 1, Answers: 116)
Answered on January 19, 2017 6:08 pm
Fast and precise answer. I will go with Sprinter 12.20 then and make note about ALM compatibility.
( at January 19, 2017 6:10 pm)