Which versions of Oracle 12c are supported by ALM Octane 12.60 CP9

  • Questions
  • DevOps
  • Which versions of Oracle 12c are supported by ALM Octane 12.60 CP9
Category:
Question ID: 109768
1
1

Hello. We are currently using ALM Octane (12.60 CP9) with an Oracle database, which happens to be version 12c Release 1 (12.1.0.2). The system requirements for ALM Octane (12.60 CP9) indicates that Oracle 12c is supported. I do not know if that includes Oracle 12c Release 2 (12.2.0.1). Do you know if it does?

Marked as spam
Posted by (Questions: 216, Answers: 20)
Asked on July 31, 2020 4:39 pm
4 views
Answers (1)
1
Private answer

Hello. I recently had to help a customer with this same question, and I found the following information released by Micro Focus. ALM Octane supports all relevant versions of Oracle 12c (any release of version 12 will be supported by Micro Focus ALM Octane) in the case that you are able to upgrade your current version of Oracle.

Marked as spam
Posted by (Questions: 2, Answers: 277)
Answered on July 31, 2020 4:40 pm