Questions for tag "ie" (35)

Votes
Answers
Views
Question
1
vote
1
answer
5
views
asked 2 days ago by
updated 2 days ago by
Hello,  With the announcement that Microsoft is discontinuing Internet Explorer (IE) later this year, what are the alternatives that will be available for using with ALM after this occurs?   Than...
6
votes
1
answer
17
views
asked 3 months ago by
updated 3 months ago by
We need alternatives to accessing ALM without using Internet explorer, what are our options?
2
votes
1
answer
26
views
asked 3 months ago by
updated 3 months ago by
Internet explorer is going away soon, are there alternative browsers that can access ALM?
1
vote
1
answer
11
views
asked 3 months ago by
updated 3 months ago by
With the announcement that Microsoft is intending to discontinue Internet Explorer (IE) what will our options be when.after this  happens for running the desktop client?  We are concerned that we are ...
1
vote
1
answer
47
views
asked 7 months ago by
updated 7 months ago by
Hello,   We are wondering about the various browsers support within ALM.  Can Quality Center Enterprise 12.5 patch 1 run on any browsers other than mMicrosoft IE?  Will others be available in future v...
0
votes
1
answer
107
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
IE seems to crash with UFT 14.01 running. Any suggestions?
0
votes
1
answer
5
views
asked 2 years ago by
updated 2 years ago by
ALM Octane 12.55.8 not working with IE
2
votes
1
answer
6
views
asked 2 years ago by
updated 2 years ago by
Does UFT have a way to launch IE at specific position on the screen? I know how to use UFT to open IE either maximized or minimized, but there doesn't seem to be a function to move the broswer to x, y...
0
votes
1
answer
13
views
asked 3 years ago by
updated 3 years ago by
Using ALM Octane we are unable to login to ALM Octane using Internet Explorer, Chrome and Firefox work fine but when we try to login using IE we click login and nothing happens, it just takes the user...
2
votes
1
answer
14
views
asked 4 years ago by
updated 4 years ago by
When using Edge to run the same tests I run on IE, I've noticed it is a bit slower. Does anyone know why this is? I thought Edge was supposed to be faster than IE.
1
vote
1
answer
6
views
asked 4 years ago by
updated 4 years ago by
Hi, We are getting the issue in ALM 12.21 patch 2 that has only come about since the application of patch 2. When the client goes to load we are getting the system requesting to accept and install the...
1
vote
1
answer
5
views
asked 4 years ago by
updated 4 years ago by
Hi, We recently took on Microsoft IE update KM3185319 and after this we are unable to work in ALM11 anymore. Do you know what has changed and why this is occurring? Thanks, HomerJ
1
vote
1
answer
5
views
asked 4 years ago by
updated 4 years ago by
Hello, We recently had the Microsoft KB3185319 installed on our system automatically and now ALM 11 is no longer working on our systems. What could have happened? Thanks, HomerJ
0
votes
1
answer
10
views
asked 4 years ago by
updated 4 years ago by
Hi, I installed UFT for multiple browser testing. We have Scripts save in Quality Center. I am able to open the script from UFT and I have the FireFox browser open but I script is not recognizing the ...
0
votes
1
answer
5
views
asked 5 years ago by
updated 5 years ago by
Question: Whenever tried to run UFT with IE 11, the browser keeps being closed - either after few minutes of execution or immediately. when switched back to IE 10, UFT works as expected. This is ob...