Questions for tag "ie" (39)

Votes
Answers
Views
Question
4
votes
1
answer
7
views
asked 2 weeks ago by
updated 2 weeks ago by
Category: Test Automation
Per company policy, we are required to use the Edge browser. One of our applications requires IE still. We have been trying to use UFT 15.0.1 to test this application, but it does not seem to work on ...
1
vote
1
answer
7
views
asked 1 month ago by
updated 1 month ago by
Hello,   We have a quick question… the current version of ALM we have is 12.60 and this version is only IE 10 and 11 compatible I believe. What information do you have regarding which version(s) of AL...
4
votes
1
answer
80
views
asked 4 months ago by
updated 2 weeks ago by
Category: Test Automation
Our website works only in Internet Explorer. We are needing to move to a better browser, and have been trying to get it to work on Chromium Edge in IE mode, but we can't even spy on web objects with U...
4
votes
1
answer
15
views
asked 8 months ago by
updated 8 months ago by
Internet Explorer is going away soon can ALM be used with Chrome?
1
vote
1
answer
37
views
asked 8 months ago by
updated 8 months ago by
Hello,  With the announcement that Microsoft is discontinuing Internet Explorer (IE) later this year, what are the alternatives that will be available for using with ALM after this occurs?   Than...
6
votes
1
answer
52
views
asked 11 months ago by
updated 11 months ago by
We need alternatives to accessing ALM without using Internet explorer, what are our options?
2
votes
1
answer
43
views
asked 11 months ago by
updated 11 months ago by
Internet explorer is going away soon, are there alternative browsers that can access ALM?
1
vote
1
answer
31
views
asked 11 months ago by
updated 11 months ago by
With the announcement that Microsoft is intending to discontinue Internet Explorer (IE) what will our options be when.after this  happens for running the desktop client?  We are concerned that we are ...
1
vote
1
answer
135
views
asked 1 year ago by
updated 1 year ago by
Hello,   We are wondering about the various browsers support within ALM.  Can Quality Center Enterprise 12.5 patch 1 run on any browsers other than mMicrosoft IE?  Will others be available in future v...
0
votes
1
answer
160
views
asked 2 years ago by
updated 2 years ago by
Category: Test Automation
IE seems to crash with UFT 14.01 running. Any suggestions?
0
votes
1
answer
9
views
asked 2 years ago by
updated 2 years ago by
ALM Octane 12.55.8 not working with IE
2
votes
1
answer
7
views
asked 3 years ago by
updated 3 years ago by
Does UFT have a way to launch IE at specific position on the screen? I know how to use UFT to open IE either maximized or minimized, but there doesn't seem to be a function to move the broswer to x, y...
0
votes
1
answer
18
views
asked 3 years ago by
updated 3 years ago by
Using ALM Octane we are unable to login to ALM Octane using Internet Explorer, Chrome and Firefox work fine but when we try to login using IE we click login and nothing happens, it just takes the user...
2
votes
1
answer
18
views
asked 5 years ago by
updated 5 years ago by
When using Edge to run the same tests I run on IE, I've noticed it is a bit slower. Does anyone know why this is? I thought Edge was supposed to be faster than IE.
1
vote
1
answer
9
views
asked 5 years ago by
updated 5 years ago by
Hi, We are getting the issue in ALM 12.21 patch 2 that has only come about since the application of patch 2. When the client goes to load we are getting the system requesting to accept and install the...