Questions for tag "alm" (1237)

Votes
Answers
Views
Question
3
votes
2
answers
550
views
asked 8 years ago by
updated 8 years ago by
Hello, I am having an issue where when I am trying to add users through either the SIte Admin or the Project Customization scree, I am getting an error that says the "Objects are locked by:" a...
1
vote
1
answer
461
views
asked 5 years ago by
updated 5 years ago by
I am an ALM admin (both site and project) but today when logging into projects, I get this error: Main application process failed to start. Contact your system Administrator. Given I am the admin, not...
2
votes
1
answer
420
views
asked 9 years ago by
updated 8 years ago by
When I create a Pie Graph in Analysis View and then apply to my Dashboard Page, the X/Y-Axis labels overlap and are difficult to read. Any help?
0
votes
2
answers
398
views
asked 4 years ago by
updated 3 years ago by
We are trying to connect Selenium Robot Framework(Python) to execute test cases from QC/ALM. We are using PyCharm IDE for developing the selenium robot framework automation scripts. How can we connect...
1
vote
1
answer
317
views
asked 6 months ago by
updated 6 months ago by
Hi,    I am the Admininstrator for our ALM product. Currently the application supports only IE that I am aware of . Please let us know the version that supports the Chrome and Edge browsers. When tryi...
3
votes
2
answers
260
views
asked 7 years ago by
updated 7 years ago by
Having an issue when adding a test to the test set (execution grid) in test lab. Get an error popup when trying the select test (clicking on move arrow) and message says Failed to Post TSTest. A diffe...
2
votes
2
answers
204
views
asked 3 years ago by
updated 3 years ago by
In UFT we would like a function to capture a screenshot at certain times, is there a way to do this in UFT and save the image to the run results?
3
votes
1
answer
200
views
asked 8 years ago by
updated 8 years ago by
We've lost track of our Site Admin user's password and can no longer access Site Administrator. How can we reset that user's password?
0
votes
1
answer
195
views
asked 2 years ago by
updated 2 years ago by
Hello. I have a user that recently received a newer laptop replacement, and the user is receiving the following error when trying to connect to the ALM server. He is currently using IE 11 on a Windows...
0
votes
1
answer
188
views
asked 4 years ago by
updated 4 years ago by
Context: We are currently on HP ALM 11.53 and have recently stood up a new environment for HP ALM 12.50 with the plan of migrating projects from one environment to the other over time, then sunsetting...
1
vote
3
answers
182
views
asked 9 years ago by
updated 3 years ago by
I have users that would like to update files in Resources area in ALM/QC and have QTP read this file. Does anybody have way to do that?
0
votes
1
answer
174
views
asked 4 years ago by
updated 4 years ago by
We are running tests from HP ALM and we are now getting the error: "The Given Key Was Not Present In The Dictionary" This came on all of a sudden and now all the tests don't run with this ...
0
votes
1
answer
168
views
asked 5 years ago by
updated 5 years ago by
We are Receiving an error while trying to connect to ALM from UFT We installed UFT on couple of our workstations and tried to connect to ALM through ALM Connection from UFT but we are receiving the fo...
1
vote
1
answer
168
views
asked 1 year ago by
updated 1 year ago by
Hello, The above issue is occurring for us. The file has no digital signature or the publisher is untrusted" with ALM 12.60 issue occurs on our Windows 10 PCs when attempting installation of the c...
0
votes
1
answer
156
views
asked 2 years ago by
updated 2 years ago by
I have a user reporting that when they are logging into ALM, they experience a "Failed to initialize. Please contact system administrator for help. Description: Failed initializing plugin 'Sprinte...
1 2 3 83