Questions (5351)

Votes
Answers
Views
Question
2
votes
2
answers
7
views
asked 1 week ago by
updated 1 day ago by
Hello,   We are attempting to hide unnecessary system fields from certain user groups within the defect module.  We have a mixture of the system default and custom created user groups for a project.  ...
0
votes
1
answer
3
views
asked 2 days ago by
updated 1 day ago by
Category: Data Analytics
I recently got a new laptop and installed Tableau Desktop. Every time I open up the calculated field editor and start typing, the text in the calculation window starts to overlap itself and becomes so...
0
votes
1
answer
2
views
asked 3 days ago by
updated 3 days ago by
We are currently using ALM-PC 12.63. Our team is experiencing scripts that get locked. It takes a long time to access the script after it is locked by ALM-PC. We have to typically save the script as a...
0
votes
0
answers
5
views
Be first to answer!
asked 4 days ago by
Hi, We are on ALM 12.21 Patch 6, facing this issue on only 1 project. Below are the steps performed: Navigated to test plan module Moved to a test case having requirement coverage in test plan and cli...
0
votes
1
answer
4
views
asked 6 days ago by
updated 6 days ago by
For the last one we are facing issue with controller machines and going non-operational very frequently, when we start running a load test. The same machines worked without any issue for the last five...
2
votes
1
answer
5
views
asked 1 week ago by
updated 1 week ago by
Category: Test Automation
When a UFT test is launched from ALM, it automatically loads only the add-ins associated with a test. We use a variety of add-ins for the applications that we use UFT to test, and often we have to shu...
0
votes
1
answer
6
views
asked 1 week ago by
updated 1 week ago by
We are currently planning to move our current ALM-PC SQL Server database to a new server to upgrade the SQL server. We are not changing the database name, just moving/migrating database. What step wil...
1
vote
1
answer
7
views
asked 1 week ago by
updated 1 week ago by
Hello,  A client's laptop was recently upgraded from windows 7 to windows 10 and after that he is getting the following error upon logging into ALM and clicks on any defects:  " uceerr_renderthreadfai...
1
vote
1
answer
8
views
asked 1 week ago by
updated 1 week ago by
Hello,   We are currently utilizing customized workflow to populate fields we have determined as required (not necessarily marked as required in the system, but the workflow determines that upon defec...
1
vote
1
answer
10
views
asked 1 week ago by
updated 1 week ago by
Hi, As of now  , due to users organizational role change,if there is any change in users  domain authentication string value in AD, that change is not reflecting for that user in ALM. In ALM , user is...
0
votes
0
answers
8
views
Be first to answer!
asked 2 weeks ago by
Hi, I want to know a query to determine number test cases with missing test steps in ALM? Also, test folder with test case name of each folder where they reside?
0
votes
1
answer
6
views
asked 2 weeks ago by
updated 2 weeks ago by
Is Microsoft Edge supported in any version of LoadRunner Enterprise for the LRE Admin and LRE Application sites?
4
votes
1
answer
163
views
asked 3 years ago by
updated 2 weeks ago by
We are facing a license issue with some of our virtual machines. We are not able to use the tool even after doing clean uninstall or reinstall with a new version of the tool...still we are having the ...
1
vote
1
answer
7
views
asked 2 weeks ago by
updated 2 weeks ago by
Hello,   Is there a way to clear the list of URLs in the address bar in ALM Explorer?We currently have ALM 12.6 and are in the process of upgrading to ALM 15.  When we uninstalled the 12.6 ALM Explore...
2
votes
1
answer
11
views
asked 2 weeks ago by
updated 2 weeks ago by
Category: Test Automation
I've been trying to use Microsoft Edge 44.18362.449.0/Microsoft EdgeHTML 18.18363. The UFT Help Center says to download the webdriver from Microsoft then copy to the UFT\bin folder. The Microsoft site...
1 2 3 357