Questions for tag "loadrunner" (337)

Votes
Answers
Views
Question
2
votes
2
answers
760
views
asked 2 years ago by
updated 3 months ago by
I just took an existing Web Services script that is rock solid, been running weekly with no issues for 18+ months. This script was created in LR 12.50 I just coped it and tried to run it in the VuGen ...
0
votes
1
answer
664
views
asked 4 years ago by
updated 4 years ago by
When running a test in the Controller with multiple Java protocol script groups and when all groups are initialized simultaneously, the test are resulting in a failure for one or more Vusers with: ...
0
votes
2
answers
529
views
asked 11 years ago by
updated 8 years ago by
I am getting the following error on several, but not all, Vusers during a 1000 Vuser load test. Most but not all are crapping out at about the same iteration (23). However, when I test and run the scr...
1
vote
1
answer
528
views
asked 7 years ago by
updated 7 years ago by
I am running a test with 18 scripts in it. Virtual users iterate every 5 minutes +/-60 seconds for an hour. However, once a Vuser encounters an error, they move to failed status instead of ending the ...
2
votes
1
answer
510
views
asked 11 years ago by
updated 11 years ago by
hi all, Does anyone know what this error means and how to solve it? I get it when I start a test in the controller but do not get it during a TryScript in VUGen. -13874 "Error: missing newline in ...
0
votes
1
answer
451
views
asked 4 years ago by
updated 4 years ago by
If our application is using HTTP/2, is it supported in LoadRunner to record a script in VuGen?
3
votes
1
answer
448
views
asked 6 years ago by
updated 6 years ago by
When I'm executing a test in Performance Center 12.2, my Web HTTP/HTML Vusers are fail with the error "Abnormal termination, caused by mdrv process termination". I have drilled down the er...
3
votes
1
answer
357
views
asked 12 years ago by
updated 12 years ago by
I need to URL encode a string in a LoadRunner script, I need a C function to do that, but i am not sure where to start. Has anyone written such a function before?
2
votes
3
answers
338
views
asked 9 years ago by
updated 4 years ago by
1
vote
1
answer
336
views
asked 11 years ago by
updated 11 years ago by
I need to set the Network Buffer Size Runtime setting via code. This setting is found in the Runtime Settings -> Internet Protocol -> Preferences -> Options -> General -> Network Buffer Size Is this p...
2
votes
1
answer
336
views
asked 11 years ago by
updated 11 years ago by
Hello all, Thanks for the great answers. I've definitely benefited from the site's expertise and easy to navigate format. Is there an easy way to view run-time data after a VuGen script is complete (o...
4
votes
1
answer
296
views
asked 9 years ago by
updated 9 years ago by
I have a string in LR that has different characters that has separate the fields in the data, how do I parse the string. The string contains "/n" carriage return character and other separators...
0
votes
1
answer
275
views
asked 3 years ago by
updated 3 years ago by
When replay my script in VuGen 12..56, some steps do not have a snapshot. What are the possible reasons why a step would be missing a snapshot?
1 2 3 23