Questions (5910)

Votes
Answers
Views
Question
0
votes
1
answer
13
views
asked 2 weeks ago by
updated 2 weeks ago by
We installed ALM 16, and indicated for it to install ALM Client Launcher. It works fine, but now, we realize we do NOT want the "rocket ship" icons.  These take users to a Download page to get the ALM...
0
votes
1
answer
14
views
asked 2 weeks ago by
updated 2 weeks ago by
When we install ALM 15.5 and later, it has a page asking about installing the ALM Client Launcher. What's the difference if we allow to install or not? Can users use Client launcher anyway if we do NO...
0
votes
1
answer
15
views
asked 2 weeks ago by
updated 2 weeks ago by
We tried ALM Client Launcher 3.1 back with ALM 12.6.  We had to "prepare" our ALM server for use with client Launcher by zipping up the ALM "Client" files and placing in the "Apps" folder on our ALM s...
0
votes
1
answer
8
views
asked 2 weeks ago by
updated 2 weeks ago by
We were wondering what QC/ALM versions work with Client Launcher?  
1
vote
2
answers
20
views
asked 3 weeks ago by
updated 2 weeks ago by
Tags:
Hi Team, I am trying to load C++ dll but it is failing with error: Action.c(6): Error: C interpreter run time error: Action.c (6): Error -- File error : LoadLibrary(Medtronic.CareLink.Performance.Test...
0
votes
1
answer
17
views
asked 1 month ago by
updated 3 weeks ago by
Hi I would like to know whether the particular test run is locked by some one through workflow code. Please help!
0
votes
0
answers
13
views
Be first to answer!
asked 1 month ago by
how to make a button versioned in test runs?
0
votes
1
answer
735
views
asked 6 years ago by
updated 1 month ago by
while running the script in vugen getting bad request error
1
vote
1
answer
25
views
asked 1 month ago by
updated 1 month ago by
I heard there is a special page in ALM/Quality Center that will tell me how my Java HEAP is being used. How do I get to it?
4
votes
1
answer
25
views
asked 2 months ago by
updated 2 months ago by
Category: Test Automation
Is there a Command Line Repair UFT One 2021 R1?
3
votes
1
answer
27
views
asked 2 months ago by
updated 2 months ago by
Category: Test Automation
Getting the following error when trying to install UFT One 2021 R1. Does anyone know what to do with this?  
0
votes
0
answers
13
views
Be first to answer!
asked 2 months ago by
We have our ALM setup running on windows platform on 12.60P5, it was configured to work for both internal users and external users, internal users access ALM on xyz.com which works fine, external user...
0
votes
1
answer
39
views
asked 2 months ago by
updated 2 months ago by
We have a request from our internal business group to move all their ALM projects under one single domain. Currently these projects are under different domains. Please provide us the steps to move pro...
0
votes
5
answers
43
views
asked 6 months ago by
updated 4 months ago by
Is anyone facing an issue in the ALM Defect module Upload image issue? User where Uploaded images long back. When they are accessing the defect later the images are not displayed. Due to that when the...
0
votes
0
answers
29
views
Be first to answer!
asked 4 months ago by
Hi All,  One of our ALM users is facing issues intermittently in the Test run module. He is trying to execute some test cases through Manual Runner at the moment user receives a popup like " One or mo...
1 2 3 394
EyeOnTesting