Questions for tag "alm" (1339)

Votes
Answers
Views
Question
5
votes
2
answers
2650
views
asked 9 years ago by
updated 9 years ago by
Hello, I am having an issue where when I am trying to add users through either the SIte Admin or the Project Customization scree, I am getting an error that says the "Objects are locked by:" a...
1
vote
1
answer
2399
views
asked 2 years ago by
updated 2 years ago by
Hi,    I am the Admininstrator for our ALM product. Currently the application supports only IE that I am aware of . Please let us know the version that supports the Chrome and Edge browsers. When tryi...
3
votes
1
answer
1444
views
asked 1 year ago by
updated 1 year ago by
Hello,   We are trying to install ALM 15.5 on Windows Server 2019 and we are getting the error:  "Flexeraax2$aaa: Windows DLL failed to load" during the launching of the installer.  We have verified t...
1
vote
1
answer
1240
views
asked 7 years ago by
updated 7 years ago by
I am an ALM admin (both site and project) but today when logging into projects, I get this error: Main application process failed to start. Contact your system Administrator. Given I am the admin, not...
2
votes
2
answers
957
views
asked 5 years ago by
updated 5 years ago by
In UFT we would like a function to capture a screenshot at certain times, is there a way to do this in UFT and save the image to the run results?
3
votes
2
answers
876
views
asked 8 years ago by
updated 8 years ago by
Having an issue when adding a test to the test set (execution grid) in test lab. Get an error popup when trying the select test (clicking on move arrow) and message says Failed to Post TSTest. A diffe...
0
votes
2
answers
744
views
asked 6 years ago by
updated 4 years ago by
We are trying to connect Selenium Robot Framework(Python) to execute test cases from QC/ALM. We are using PyCharm IDE for developing the selenium robot framework automation scripts. How can we connect...
3
votes
1
answer
665
views
asked 10 years ago by
updated 10 years ago by
We've lost track of our Site Admin user's password and can no longer access Site Administrator. How can we reset that user's password?
4
votes
1
answer
594
views
asked 2 years ago by
updated 2 years ago by
Category: DevOps
We are planning to use selenium for certain automation and would like to know if we can use ALM.net to store /execute the scripts. Is there any integration that exists today between ALM and Selenium? ...
0
votes
1
answer
588
views
asked 4 years ago by
updated 4 years ago by
Hello. I have a user that recently received a newer laptop replacement, and the user is receiving the following error when trying to connect to the ALM server. He is currently using IE 11 on a Windows...
1
vote
1
answer
579
views
asked 6 years ago by
updated 6 years ago by
Hi, Where is the downloads for the latest Excel add-ins for the various versions of ALM/QC available? I wasn't able to find them through the links I had. Thanks, HomerJ
1
vote
2
answers
571
views
asked 1 year ago by
updated 9 months ago by
Hello,   User is getting a warning message of “Make sure the server URL is correct and server is running: Status code 306:even when using correct URL and the ALM application server is up and running. ...
2
votes
1
answer
506
views
asked 10 years ago by
updated 10 years ago by
I can't figure out how to install the Excel Add-in on my ALM/QC clients in a silent/unattended manner. Help!
0
votes
1
answer
506
views
asked 4 years ago by
updated 4 years ago by
I have a user reporting that when they are logging into ALM, they experience a "Failed to initialize. Please contact system administrator for help. Description: Failed initializing plugin 'Sprinte...
0
votes
1
answer
502
views
asked 6 years ago by
updated 6 years ago by
We are Receiving an error while trying to connect to ALM from UFT We installed UFT on couple of our workstations and tried to connect to ALM through ALM Connection from UFT but we are receiving the fo...
1 2 3 90
EyeOnTesting