Questions for tag "error" (246)

Votes
Answers
Views
Question
3
votes
2
answers
550
views
asked 8 years ago by
updated 8 years ago by
Hello, I am having an issue where when I am trying to add users through either the SIte Admin or the Project Customization scree, I am getting an error that says the "Objects are locked by:" a...
1
vote
1
answer
461
views
asked 5 years ago by
updated 5 years ago by
I am an ALM admin (both site and project) but today when logging into projects, I get this error: Main application process failed to start. Contact your system Administrator. Given I am the admin, not...
2
votes
1
answer
265
views
asked 11 years ago by
updated 11 years ago by
hi all, Does anyone know what this error means and how to solve it? I get it when I start a test in the controller but do not get it during a TryScript in VUGen. -13874 "Error: missing newline in ...
3
votes
2
answers
260
views
asked 7 years ago by
updated 7 years ago by
Having an issue when adding a test to the test set (execution grid) in test lab. Get an error popup when trying the select test (clicking on move arrow) and message says Failed to Post TSTest. A diffe...
0
votes
1
answer
174
views
asked 4 years ago by
updated 4 years ago by
We are running tests from HP ALM and we are now getting the error: "The Given Key Was Not Present In The Dictionary" This came on all of a sudden and now all the tests don't run with this ...
1
vote
1
answer
168
views
asked 1 year ago by
updated 1 year ago by
Hello, The above issue is occurring for us. The file has no digital signature or the publisher is untrusted" with ALM 12.60 issue occurs on our Windows 10 PCs when attempting installation of the c...
4
votes
1
answer
157
views
asked 7 years ago by
updated 7 years ago by
I have a user who when attempting to export some requirements from excel to QC gets the following error. A general error has occurred: The required ALM client files have not been downloaded. To downlo...
2
votes
1
answer
141
views
asked 5 years ago by
updated 5 years ago by
Seeing below error, unsure of how to fix. Initialization has failed. Contact your system administrator. For details, see the Loader log file. Failure details: http://myserver/qcbin/setup_a.cab - Faile...
0
votes
1
answer
137
views
asked 1 year ago by
updated 1 year ago by
Hello. We are receiving an error message in our Automatic Runner in ALM when we use a batch file and run test scheduler to kick off our UFT tests. The error that displays is - "Host is locked by a...
1
vote
1
answer
132
views
asked 5 years ago by
updated 5 years ago by
Hello, We are experiencing an issue where we are receiving the "Class Not Registered" error with our ALM 12.2x instance. We have recently installed an ALM 12.2x instance and we uninstalled the...
2
votes
1
answer
125
views
asked 1 year ago by
updated 1 year ago by
Category: Test Automation
I've upgraded to UFT 15.0 and now Firefox is not recognized/working with UFT. Help!
3
votes
1
answer
122
views
asked 3 years ago by
updated 3 years ago by
Hello, We have been getting the following "A generic error occurred in GDI+" when trying to displays entities within the defect module. It is only occurring for one particular project. Any ide...
0
votes
1
answer
122
views
asked 2 years ago by
updated 2 years ago by
We recently moved our ALM to a new server and restored and upgraded the projects to a newer version, when we try and login we are getting the following error for one project. "There is a problem t...
0
votes
1
answer
110
views
asked 2 years ago by
updated 2 years ago by
Hello. I am trying to install the Excel add in on my machine, but I keep receiving the following error message after installing the add in. The error message that displays: Installing Office customiza...
0
votes
1
answer
101
views
asked 4 years ago by
updated 4 years ago by
Hi All, I am trying to upgrade project from hp qc 10 to hp alm 11.52 in that process trying to restore project from hp alm 11.52 but getting error like "failed to restore project" **here is th...
1 2 3 17