Questions for tag "Performance Center" (179)

Votes
Answers
Views
Question
0
votes
1
answer
605
views
asked 3 years ago by
updated 3 years ago by
When running a test in the Controller with multiple Java protocol script groups and when all groups are initialized simultaneously, the test are resulting in a failure for one or more Vusers with: ...
0
votes
1
answer
431
views
asked 2 years ago by
updated 2 years ago by
We are using PC 12.55 for the scenario runs and LoadRunner VuGen 12.60 to create the scripts. In VuGen (12.60), scripts using (Truclient Browser and IE) it works fine. When I try to run the same scrip...
0
votes
1
answer
414
views
asked 4 years ago by
updated 4 years ago by
If our application is using HTTP/2, is it supported in LoadRunner to record a script in VuGen?
3
votes
1
answer
408
views
asked 6 years ago by
updated 6 years ago by
When I'm executing a test in Performance Center 12.2, my Web HTTP/HTML Vusers are fail with the error "Abnormal termination, caused by mdrv process termination". I have drilled down the er...
6
votes
6
answers
370
views
asked 8 years ago by
updated 2 years ago by
How do I get the download standalone application option in Performance Center 11.5x to work? Any input would be great.
1
vote
1
answer
271
views
asked 5 years ago by
updated 5 years ago by
I have created a test scenario in Performance Center 12.20. In the Test Design page, on the Diagnostics tab, I have enabled Web Page Diagnostics to sample 10% of the Vusers. The Test has 4 scripts, cr...
0
votes
1
answer
246
views
asked 1 year ago by
updated 1 year ago by
After installing 12.63 on to the servers, I have noticed that collation fails on some load generators. In Performance Center. I'm receiving the error: "Failed to collate results. Reason: 'Failed t...
0
votes
1
answer
243
views
asked 2 years ago by
updated 2 years ago by
0
votes
1
answer
214
views
asked 4 years ago by
updated 4 years ago by
Hello, I need to add random wait (think) times in my TruClient scripts Any assistance would be greatly appreciated.
0
votes
1
answer
182
views
asked 4 years ago by
updated 4 years ago by
Scripting in 12.53 VuGen script the we_set_sockets_options function is not working when I replay the script in WinInet and I'm receiving the following error code: Message Code 27488
1
vote
1
answer
175
views
asked 5 years ago by
updated 5 years ago by
When trying to add a PC Host in Lab Management, the PC Host is failing to add and the following error message is being displayed "Failed to create process [C:\\Program Files (x86)\\HP\\Performance...
1
vote
1
answer
143
views
asked 2 years ago by
updated 2 years ago by
The actual error messages: **Error: Process "mdrv_x64.exe" was not created. You are running under secure mode and this process is not allowed in this mode. Error: The remote host's status is '...
0
votes
1
answer
142
views
asked 2 years ago by
updated 2 years ago by
How do I change the Communication Security passphrase in my ALM- Performance Center 12.60/1261 environment?
2
votes
1
answer
126
views
asked 8 years ago by
updated 8 years ago by
Currently using Performance Center 11.52, Load Generators become randomly non-operational. I will be upgrading to patch 1 as soon as possible. One of our projects is triggering the error. When I run t...
3
votes
1
answer
118
views
asked 6 years ago by
updated 6 years ago by
Are there any log files in VuGen to help debug VuGen functionality errors, like "VuGen as stopped working" or "VuGen has crashed"?
1 2 3 12