ALM and Chrome Compatibility Question with ALM versions

Question ID: 110187
0
0

Hello,

  We have a quick question… the current version of ALM we have is 12.60 and this version is only IE 10 and 11 compatible I believe. What information do you have regarding which version(s) of ALM we would need to upgrade to in order to gain Chrome compatibility? 

 

Thanks,

HomerJ

Marked as spam
Posted by (Questions: 366, Answers: 29)
Asked on July 31, 2021 9:43 am
7 views
Answers (1)
1
Private answer

Hi,

 

As you can see from the supported environments page that Microfocus maintains here : https://admhelp.microfocus.com/documents/alm/alm-system-requirements/alm-qc-system-requirements.htm

Microsoft Edge (version 77 and later) has been supported in all versions since ALM 12.5x, so your current version is supported in Microsoft Edge. I have included documents on getting that to work with your version. It will require modification of group policies if you have them in effect by your IT staff and you will need to run Edge in IE mode for it to work. As for Chrome, Safari, and Firefox, they only support the webrunner and only starting in version 15.5.x, as they don’t have the Active X component availability that Edge has when running in IE mode (needed to run ALM desktop client in the Edge browser).

 

Hope this helps,

Dan

Marked as spam
Posted by (Questions: 0, Answers: 761)
Answered on July 31, 2021 9:44 am