AutoPass mail server error

Question ID: 107010
1
0

When I installed AutoPass, under configuration, then Main Configuration, when I test my mail, it failed.

Marked as spam
Posted by (Questions: 359, Answers: 26)
Asked on July 29, 2016 3:03 pm
15 views
Answers (1)
2
Private answer

0) AutoPass > Configuration > Main > Mail Configuration

1) Enter your email server machine name in the 'Mail Server' field along with the appropriate port for your email server in the 'Port' field. You will need to obtain this information from your company's system administrator.

2) Enter the email address you want the license server to send alerts *from* in the 'Admin Email' field. For example, if your email address is ''fromuser@email.com,'' and you want AutoPass email alerts to be sent *from* your email address, enter fromuser@email.com.

3) Scroll to the bottom of the Main Configuration screen and click 'Save.'

4) Enter the *user name* of the Admin Email address you entered from Step 2. For example, if you entered fromuser@email.com as your Admin Email, then enter ''fromuser'' (without quotes) for the User Name field.

5) Enter the *email* password for the email address you used. Note, this is NOT the AutoPass password. In our example, you would need to use your own password that you use for accessing your fromuser@email.com email.

6) Scroll to the bottom of the Main Configuration screen again and click 'Save.'

7) You now have your mail server, port, and email address credentials saved. To test, enter an email address you want to send a test email *to* in the 'Test Mail' field. For example, if you wanted to send a test email to Louis CK, you would enter louis@louisck.net in the 'Test Mail' field. Click 'Send Email' to send the test email.

Marked as spam
Posted by (Questions: 0, Answers: 707)
Answered on July 29, 2016 3:04 pm
That worked. Was confused as to what exactly I should enter for these fields, and this helped. Thanks!
( at July 29, 2016 3:05 pm)