BPT Test results not saving back to ALM

Question ID: 110051
1
1

Hello. I have been executing BPT tests from UFT, and the test results were saving back to ALM as expected. Recently, I found where its taking a day or more for the run results to show up in ALM. I have checked with some of the other testers, and it appears that I am the only user affected by this issue. I am currently using ALM v12.55 with UFT v14.53. So far I have also tried the following, in an attempt to resolve this issue. I ran the ALM Client Cleanup Utility and checked the ALM and UFT settings to make sure they were correct. I appreciate any information that you can provide.

Marked as spam
Posted by (Questions: 230, Answers: 30)
Asked on January 29, 2021 3:50 pm
5 views
Answers (1)
1
Private answer

Hello. Since you are the only user affected, I would like for you to delete your user profile from the users list in Site Administration, then recreate the user profile and retest to see if the same issue occurs.

Marked as spam
Posted by (Questions: 2, Answers: 292)
Answered on January 29, 2021 3:51 pm
Deleting and recreating the user profile in ALM resolved the issue. The test run results are saving back to ALM as expected. Thank you for your help with this!
( at January 29, 2021 3:51 pm)